#openstack-meeting: congressteammeeting

Meeting started by masahito at 00:02:01 UTC (full logs).

Meeting summary

  1. PTG (masahito, 00:05:42)
  2. gate issue (masahito, 00:11:42)
    1. https://review.openstack.org/#/c/397645/ (ekcs, 00:36:36)

  3. ocata-1 release (masahito, 00:39:37)
    1. ACTION: Let's review these patches and try to merge them today if possible. (Not a big deal if some get delayed and miss ocata-1) (ekcs, 00:55:26)
    2. https://review.openstack.org/#/c/397096/ (ekcs, 00:55:31)
    3. https://review.openstack.org/#/c/393420/ (ekcs, 00:55:31)
    4. https://review.openstack.org/#/c/394258/ (ekcs, 00:55:31)
    5. https://review.openstack.org/#/c/393977/ (ekcs, 00:55:33)
    6. https://review.openstack.org/#/c/393567/ (ekcs, 00:55:33)
    7. https://review.openstack.org/#/c/397796/ (ekcs, 00:55:36)
    8. https://review.openstack.org/#/c/397096/ (ekcs, 00:55:36)

  4. open discussion (masahito, 00:56:44)


Meeting ended at 01:02:02 UTC (full logs).

Action items

  1. Let's review these patches and try to merge them today if possible. (Not a big deal if some get delayed and miss ocata-1)


People present (lines said)

  1. ekcs (48)
  2. masahito (40)
  3. ramineni_ (28)
  4. thinrichs (7)
  5. aimeeu (3)
  6. openstack (3)


Generated by MeetBot 0.1.4.