#openstack-meeting: congressteammeeting

Meeting started by ekcs at 00:02:17 UTC (full logs).

Meeting summary

  1. Ocata-3 (ekcs, 00:08:21)
    1. https://review.openstack.org/#/q/project:openstack/congress+status:open (thinrichs, 00:14:00)

  2. Ocata RC1 (ekcs, 00:17:44)
    1. ACTION: go through bugs and target for RC1. https://bugs.launchpad.net/congress/+bugs?orderby=-importance&start=0 (ekcs, 00:27:24)

  3. PTG planning (ekcs, 00:27:56)
    1. https://etherpad.openstack.org/p/congress-ptg-pike (aimeeu, 00:29:38)
    2. ACTION: ekcs organize PTG topics (ekcs, 00:35:12)
    3. ACTION: everyone interested add to PTG topics https://etherpad.openstack.org/p/congress-ptg-pike (ekcs, 00:35:34)

  4. Ocata patches and bugs (ekcs, 00:39:13)
  5. open discussion (ekcs, 00:54:12)


Meeting ended at 01:00:35 UTC (full logs).

Action items

  1. go through bugs and target for RC1. https://bugs.launchpad.net/congress/+bugs?orderby=-importance&start=0
  2. ekcs organize PTG topics
  3. everyone interested add to PTG topics https://etherpad.openstack.org/p/congress-ptg-pike


Action items, by person

  1. ekcs
    1. ekcs organize PTG topics
  2. openstack
    1. everyone interested add to PTG topics https://etherpad.openstack.org/p/congress-ptg-pike


People present (lines said)

  1. ekcs (73)
  2. thinrichs (29)
  3. aimeeu (21)
  4. masahito (6)
  5. openstack (4)


Generated by MeetBot 0.1.4.