#openstack-meeting: congressteammeeting

Meeting started by ekcs at 00:00:44 UTC (full logs).

Meeting summary

  1. policy library (ekcs, 00:05:37)
  2. pike tasks (ekcs, 00:15:43)
    1. ACTION: ekcs register task on cinder driver data: encryption, attachments (ekcs, 00:27:16)

  3. open discussion (ekcs, 00:27:31)


Meeting ended at 00:33:33 UTC (full logs).

Action items

  1. ekcs register task on cinder driver data: encryption, attachments


Action items, by person

  1. ekcs
    1. ekcs register task on cinder driver data: encryption, attachments


People present (lines said)

  1. ekcs (49)
  2. ramineni_ (17)
  3. aimeeu (6)
  4. openstack (3)


Generated by MeetBot 0.1.4.