#openstack-meeting: container-networking

Meeting started by daneyon_ at 18:00:39 UTC (full logs).

Meeting summary

  1. roll call (daneyon_, 18:00:54)
  2. Networking Spec Update (daneyon_, 18:04:05)
    1. https://review.openstack.org/#/c/204686/ (daneyon_, 18:04:10)
    2. https://blueprints.launchpad.net/magnum/+spec/extend-client-network-attributes (daneyon_, 18:06:20)
    3. https://blueprints.launchpad.net/magnum/+spec/conductor-template-net-update (daneyon_, 18:06:30)
    4. https://blueprints.launchpad.net/magnum/+spec/extend-api-network-attributes (daneyon_, 18:06:38)
    5. https://blueprints.launchpad.net/magnum/+spec/heat-network-refactor (daneyon_, 18:06:47)
    6. https://blueprints.launchpad.net/magnum/+spec/extend-baymodel-net-attributes (daneyon_, 18:06:57)
    7. https://review.openstack.org/#/c/214762/ (daneyon_, 18:07:26)
    8. https://review.openstack.org/#/c/215260/ (daneyon_, 18:07:41)
    9. https://review.openstack.org/#/c/214909/ (daneyon_, 18:07:57)

  3. Kuryr Integration Brainstorming (daneyon_, 18:16:08)
    1. https://etherpad.openstack.org/p/magnum-kuryr (daneyon_, 18:16:15)
    2. ACTION: everyone to continue contributing to the kuryr/magnum networking integration etherpad (daneyon_, 18:38:10)

  4. Review Action Items (daneyon_, 18:50:28)
    1. https://review.openstack.org/#/c/213490/ (daneyon_, 18:53:28)
    2. ACTION: everyone review the kuryr design spec https://review.openstack.org/#/c/186617/ (daneyon_, 18:54:11)

  5. Open Discussion (daneyon_, 18:55:05)
    1. https://coreos.com/blog/rkt-0.8-with-new-vm-support/ (daneyon_, 18:55:59)


Meeting ended at 18:59:35 UTC (full logs).

Action items

  1. everyone to continue contributing to the kuryr/magnum networking integration etherpad
  2. everyone review the kuryr design spec https://review.openstack.org/#/c/186617/


Action items, by person

  1. openstack
    1. everyone review the kuryr design spec https://review.openstack.org/#/c/186617/


People present (lines said)

  1. daneyon_ (99)
  2. apuimedo (41)
  3. hongbin (8)
  4. adrian_otto (7)
  5. irenab (7)
  6. Tango (5)
  7. banix (5)
  8. eghobo (3)
  9. openstack (3)
  10. tfukushima (1)
  11. suro-patz (1)
  12. s3wong (1)


Generated by MeetBot 0.1.4.