#openstack-meeting: container-networking

Meeting started by daneyon_ at 18:00:54 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda (daneyon_, 18:01:09)

  1. roll call (daneyon_, 18:01:24)
  2. Review/Discuss Kuryr Design Spec (daneyon_, 18:03:20)
    1. https://review.openstack.org/#/c/213490/ (daneyon_, 18:03:30)
    2. https://github.com/kubernetes/kubernetes/blob/master/pkg/kubelet/network/plugins.go (daneyon_, 18:08:50)
    3. https://github.com/openstack/kuryr (daneyon_, 18:15:57)
    4. https://github.com/kubernetes/kubernetes/blob/master/pkg/kubelet/network/plugins.go (daneyon_, 18:19:07)
    5. ACTION: everyone to spend additional time reviewing the kuryr design spec in more detail. (daneyon_, 18:21:25)

  3. Review Kuryr Integration Brainstorming EtherPad (daneyon_, 18:22:48)
    1. https://etherpad.openstack.org/p/magnum-kuryr (daneyon_, 18:22:55)
    2. ACTION: everyone to review the kuryr/magnum integration etherpad in more detail. (daneyon_, 18:35:30)

  4. Review Action Items (daneyon_, 18:37:35)
    1. ACTION: danehans work with gsagie to organize the integration ep before next meeting. (daneyon_, 18:39:14)
    2. https://gist.github.com/danehans/6aeb2984120ebb437e66 (daneyon_, 18:46:07)
    3. ACTION: everyone test network-driver wip patches (daneyon_, 18:48:14)

  5. Open Discussion (daneyon_, 18:49:21)
    1. ACTION: danehans to coordinate with kuryr team on a design summit session. (daneyon_, 18:53:11)


Meeting ended at 18:55:34 UTC (full logs).

Action items

  1. everyone to spend additional time reviewing the kuryr design spec in more detail.
  2. everyone to review the kuryr/magnum integration etherpad in more detail.
  3. danehans work with gsagie to organize the integration ep before next meeting.
  4. everyone test network-driver wip patches
  5. danehans to coordinate with kuryr team on a design summit session.


People present (lines said)

  1. daneyon_ (91)
  2. Tango (11)
  3. adrian_otto (7)
  4. manjeets__ (7)
  5. VikasC (5)
  6. openstack (3)
  7. dane_leblanc (2)
  8. thomasem (2)
  9. manjeets_ (1)
  10. s3wong (1)


Generated by MeetBot 0.1.4.