#openstack-meeting-alt: containers

Meeting started by adrian_otto at 22:00:27 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2014-05-20_2200_UTC Our Agenda (adrian_otto, 22:00:40)

  1. Roll Call (adrian_otto, 22:00:46)
  2. Welcome (adrian_otto, 22:04:59)
  3. Announcements (adrian_otto, 22:05:57)
    1. https://review.openstack.org/94041 Adding #openstack-containers IRC bot (adrian_otto, 22:06:13)

  4. Introductions (adrian_otto, 22:07:30)
  5. Shared Interests (adrian_otto, 22:14:12)
    1. https://etherpad.openstack.org/p/containers Containers Etherpad (adrian_otto, 22:14:14)

  6. Nova sub-team (adrian_otto, 22:42:04)
    1. AGREED: until further notice, adrian_otto will attend Nova team meetings to report status of the OpenStack Containers Team as a Nova sub-team (if desired by Nova stakeholdrs) (adrian_otto, 22:47:25)

  7. Open Discussion (adrian_otto, 22:47:41)


Meeting ended at 23:00:06 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. adrian_otto (93)
  2. ewindisch (31)
  3. funzo (6)
  4. paulczar (6)
  5. harlowja (6)
  6. s1rp (5)
  7. grapex (5)
  8. apmelton (3)
  9. Slower (3)
  10. openstack (3)
  11. ravips (2)
  12. jeckersb (1)


Generated by MeetBot 0.1.4.