#openstack-meeting-alt: containers

Meeting started by adrian_otto at 22:01:04 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2014-07-01_2200_UTC Our Agenda (adrian_otto, 22:01:23)

  1. Roll Call (adrian_otto, 22:01:33)
  2. Announcements (adrian_otto, 22:05:52)
    1. AGREED: erw_ will serve as chair for our 2014-07-15 and 2014-07-22 meetings. (adrian_otto, 22:07:05)
    2. http://lists.openstack.org/pipermail/openstack-dev/2014-July/039119.html (adrian_otto, 22:07:36)
    3. http://lists.openstack.org/pipermail/openstack-dev/2014-July/039119.html Poll for Mid-Cycle Meetup Date (adrian_otto, 22:08:06)

  3. Review Action Items (adrian_otto, 22:13:31)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-July/039119.html (adrian_otto, 22:15:12)

  4. Host Agent Discussion (adrian_otto, 22:24:53)
    1. http://underlap.blogspot.co.uk/2014/06/warden-meets-libcontainer.html Warden to use libcontainer now (adrian_otto, 22:45:44)

  5. Open Discussion (adrian_otto, 22:52:19)


Meeting ended at 22:59:39 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. adrian_otto (90)
  2. erw_ (30)
  3. jejb (29)
  4. PaulCzar_ (11)
  5. iqbalmohomed (9)
  6. dguryanov (4)
  7. openstack (3)


Generated by MeetBot 0.1.4.