#openstack-meeting-alt: containers

Meeting started by erw at 22:00:30 UTC (full logs).

Meeting summary

  1. Announcements (erw, 22:02:03)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-July/040095.html (erw, 22:03:40)

  2. Review Action Items (erw, 22:07:47)
  3. Status on Proposal Process (erw, 22:10:29)
    1. https://etherpad.openstack.org/p/containers-service-k-spec-discuss (erw, 22:14:29)

  4. Open Discussion (erw, 22:18:59)
    1. ACTION: adrian_otto to send email amending dates of mid-cycle (erw, 22:30:14)
    2. https://review.openstack.org/#/c/106405/ (thomasem, 22:33:57)
    3. https://review.openstack.org/#/c/102324/6 (thomasem, 22:34:09)


Meeting ended at 22:38:14 UTC (full logs).

Action items

  1. adrian_otto to send email amending dates of mid-cycle


Action items, by person

  1. adrian_otto
    1. adrian_otto to send email amending dates of mid-cycle


People present (lines said)

  1. erw (72)
  2. thomasem (29)
  3. adrian_otto (19)
  4. apmelton (17)
  5. funzo (3)
  6. s1rp_ (3)
  7. dguryanov (3)
  8. openstack (3)
  9. Guest80176 (2)
  10. iqbalmohomed (2)


Generated by MeetBot 0.1.4.