#openstack-meeting-alt: containers
Meeting started by adrian_otto at 22:00:50 UTC
(full logs).
Meeting summary
-
- https://wiki.openstack.org/wiki/Meetings/Containers
Our Agenda (adrian_otto,
22:01:03)
- Roll Call (adrian_otto, 22:01:16)
- Announcements (adrian_otto, 22:35:31)
- https://launchpad.net/magnum
Launchpad Project for Magnum (adrian_otto,
22:36:05)
- Review Action Items (adrian_otto, 22:38:27)
- https://review.openstack.org/#/c/114044/
(adrian_otto,
22:39:32)
- Containers Service (Magnum) API (adrian_otto, 22:42:40)
- https://github.com/digambar15/magnum.git
Source code from diga (adrian_otto,
22:42:54)
- Open Discussion (adrian_otto, 22:46:26)
- ACTION: adrian_otto
to attempt to identify Linux kernel patches that could enable use of
nested containers in non-privileged mode (adrian_otto,
22:50:49)
Meeting ended at 22:53:06 UTC
(full logs).
Action items
- adrian_otto to attempt to identify Linux kernel patches that could enable use of nested containers in non-privileged mode
Action items, by person
- adrian_otto
- adrian_otto to attempt to identify Linux kernel patches that could enable use of nested containers in non-privileged mode
People present (lines said)
- adrian_otto (59)
- nitin1_ (11)
- mtesauro (10)
- Iqbalmohomed (9)
- Slower (8)
- iqbalmohomed (3)
- openstack (3)
Generated by MeetBot 0.1.4.