#openstack-meeting-alt: containers
Meeting started by adrian_otto at 22:10:41 UTC
(full logs).
Meeting summary
- Announcements (adrian_otto, 22:11:47)
- http://lists.openstack.org/pipermail/openstack-dev/2015-January/054053.html
Call for Feedback (adrian_otto,
22:12:04)
- IDEA: post a followup
to the ML in case people missed the first CFP (adrian_otto,
22:14:28)
- https://bugs.launchpad.net/magnum
Our Bugs (adrian_otto,
22:15:42)
- https://bugs.launchpad.net/magnum/+bug/1410444
magnum service create fails (adrian_otto,
22:23:15)
- Blueprint/Task Review (adrian_otto, 22:23:39)
- irc://sendak.freenode.net:6667/#link
https://bugs.launchpad.net/magnum/+bug/1410444 magnum service
create fails (adrian_otto,
22:23:45)
- https://bugs.launchpad.net/magnum/+bug/1410447
(adrian_otto,
22:26:45)
- https://bugs.launchpad.net/magnum/+bug/1410448
(adrian_otto,
22:29:19)
- https://bugs.launchpad.net/magnum/+bug/1410507
(adrian_otto,
22:30:52)
- https://bugs.launchpad.net/magnum/+bug/1410510
(adrian_otto,
22:33:16)
- https://bugs.launchpad.net/magnum/+bug/1405356
(adrian_otto,
22:36:09)
- https://bugs.launchpad.net/magnum/+bug/1406539
(adrian_otto,
22:40:45)
- https://bugs.launchpad.net/magnum/+bug/1410473
(adrian_otto,
22:41:18)
- Discussion of introduction of the specs process to Magnum. (adrian_otto, 22:44:55)
- AGREED: We will use
the ML to discuss new feature ideas, and implementation options
rather than a formalized specs process for now. (adrian_otto,
22:49:35)
- Open DIscussion (adrian_otto, 22:50:37)
Meeting ended at 23:00:17 UTC
(full logs).
Action items
- (none)
People present (lines said)
- adrian_otto (113)
- sdake (52)
- yuanying-alt (11)
- jay-lau-513 (10)
- uvirtbot (8)
- hongbin (6)
- apmelton (3)
- openstack (3)
- thomasem (3)
- dims__ (2)
Generated by MeetBot 0.1.4.