#openstack-meeting-alt: containers

Meeting started by adrian_otto at 22:01:32 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2015-01-27_2200_UTC Our Agenda (adrian_otto, 22:01:57)

  1. Roll Call (adrian_otto, 22:02:01)
  2. Announcements (adrian_otto, 22:04:34)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-January/054848.html Magnum Release Announcement (adrian_otto, 22:04:51)
    2. AGREED: sdake will serve as chair on 2015-02-17 during adrian_otto's planned absence. (adrian_otto, 22:08:47)
    3. http://lists.openstack.org/pipermail/openstack-dev/2015-January/054053.html Call for Feedback (adrian_otto, 22:10:24)

  3. Expectations for M2 (adrian_otto, 22:12:40)
  4. Blueprint/Task Review (adrian_otto, 22:22:17)
    1. https://blueprints.launchpad.net/magnum/milestone-2 M2 Blueprints (adrian_otto, 22:22:25)
    2. ACTION: adrian_otto to break https://blueprints.launchpad.net/magnum/+spec/magnum-docker-backend-selection into multiple blueprints (adrian_otto, 22:27:27)
    3. ACTION: adrian_otto to follow up with yuanying about ironic-heat-template (adrian_otto, 22:29:33)
    4. ACTION: adrian_otto open a blueprint on docs for things to write for use with M2 release (adrian_otto, 22:34:52)
    5. ACTION: adrian_otto to open a bug/task ticket for cherry-pick of updates in the larsks heat template code. (adrian_otto, 22:38:43)

  5. Open Discussion (adrian_otto, 22:44:48)
    1. ACTION: adrian_otto to add ceilometer integration as a mid-cycle discussion topic. (adrian_otto, 22:57:00)


Meeting ended at 22:59:43 UTC (full logs).

Action items

  1. adrian_otto to break https://blueprints.launchpad.net/magnum/+spec/magnum-docker-backend-selection into multiple blueprints
  2. adrian_otto to follow up with yuanying about ironic-heat-template
  3. adrian_otto open a blueprint on docs for things to write for use with M2 release
  4. adrian_otto to open a bug/task ticket for cherry-pick of updates in the larsks heat template code.
  5. adrian_otto to add ceilometer integration as a mid-cycle discussion topic.


Action items, by person

  1. adrian_otto
    1. adrian_otto to break https://blueprints.launchpad.net/magnum/+spec/magnum-docker-backend-selection into multiple blueprints
    2. adrian_otto to follow up with yuanying about ironic-heat-template
    3. adrian_otto open a blueprint on docs for things to write for use with M2 release
    4. adrian_otto to open a bug/task ticket for cherry-pick of updates in the larsks heat template code.
    5. adrian_otto to add ceilometer integration as a mid-cycle discussion topic.


People present (lines said)

  1. adrian_otto (155)
  2. sdake (59)
  3. hongbin (21)
  4. apmelton_ (20)
  5. jay-lau-513 (19)
  6. achanda (6)
  7. yuanying-alt (5)
  8. openstack (3)
  9. pradk (2)


Generated by MeetBot 0.1.4.