#openstack-meeting-alt: containers

Meeting started by adrian_otto at 16:00:39 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2015-02-03_2200_UTC Our Agenda (adrian_otto, 16:00:45)

  1. Roll Call (adrian_otto, 16:00:49)
  2. Announcements (adrian_otto, 16:06:53)
  3. Review Action Items (adrian_otto, 16:11:03)
    1. ACTION: adrian_otto to follow up with yuanying about ironic-heat-template (adrian_otto, 16:13:01)
    2. https://blueprints.launchpad.net/magnum/+spec/m2-docs Documentation for M2 (adrian_otto, 16:13:29)
    3. https://bugs.launchpad.net/magnum/+bug/1417642 Pull in updates from larsks heat template repo (adrian_otto, 16:14:38)
    4. https://etherpad.openstack.org/p/magnum-midcycle-topics Midcycle Discussion Topics (adrian_otto, 16:15:12)

  4. Mid-Cycle Meetup Planning (adrian_otto, 16:15:57)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-January/054053.html Call for Feedback (adrian_otto, 16:16:04)
    2. http://doodle.com/ddgsptuex5u3394m Select a date (adrian_otto, 16:16:53)

  5. Blueprint/Task Review (adrian_otto, 16:19:03)
    1. https://blueprints.launchpad.net/magnum/+spec/magnum-scheduler-for-docker Add schedulre for native docker support (adrian_otto, 16:27:42)
    2. https://github.com/docker/swarm/tree/master/scheduler/filter (apmelton, 16:31:07)
    3. ACTION: adrian_otto to initiate an ML thread for discussion of native Docker scheduling support for Magnum (adrian_otto, 16:43:44)

  6. Open Discussion (adrian_otto, 16:49:35)
    1. https://github.com/coreos/rocket (wkharold, 16:59:05)


Meeting ended at 17:00:25 UTC (full logs).

Action items

  1. adrian_otto to follow up with yuanying about ironic-heat-template
  2. adrian_otto to initiate an ML thread for discussion of native Docker scheduling support for Magnum


Action items, by person

  1. adrian_otto
    1. adrian_otto to follow up with yuanying about ironic-heat-template
    2. adrian_otto to initiate an ML thread for discussion of native Docker scheduling support for Magnum


People present (lines said)

  1. adrian_otto (119)
  2. apmelton (19)
  3. hongbin (16)
  4. diga (14)
  5. wkharold (13)
  6. openstack (3)
  7. tartinette (3)
  8. sew (1)
  9. prad (1)
  10. thomasem (1)


Generated by MeetBot 0.1.4.