#openstack-meeting-alt: containers

Meeting started by sdake at 22:00:29 UTC (full logs).

Meeting summary

  1. rollcall (sdake, 22:00:48)
  2. announcements (sdake, 22:02:21)
  3. agenda (sdake, 22:03:57)
    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2015-02-24_2200_UTC (sdake, 22:04:10)

  4. blueprint review (sdake, 22:06:04)
    1. https://github.com/larsks/heat-kubernetes (tcammann, 22:09:39)
    2. https://blueprints.launchpad.net/magnum/+spec/ironic-heat-template (sdake, 22:12:23)
    3. https://blueprints.launchpad.net/magnum/+spec/magnum-bay-status (sdake, 22:16:18)
    4. https://blueprints.launchpad.net/magnum/+spec/python-k8sclient (sdake, 22:17:50)
    5. ACTION: delisted magnum-bay-status from milestone #2 (sdake, 22:18:03)
    6. ACTION: python-k8sclient kept essential moved to milestone #3 because of blockage on upstream (sdake, 22:19:06)
    7. https://blueprints.launchpad.net/magnum/+spec/external-lb (sdake, 22:19:38)
    8. ACTION: kept external-lb at essential but moved to milestone #3 (sdake, 22:20:44)
    9. https://blueprints.launchpad.net/magnum/+spec/secure-kubernetes (sdake, 22:20:59)
    10. https://blueprints.launchpad.net/magnum/+spec/docker-bay-heat-template (sdake, 22:22:59)
    11. https://blueprints.launchpad.net/magnum/+spec/introduce-coreos (sdake, 22:24:31)
    12. https://blueprints.launchpad.net/magnum/+spec/magnum-docker-backend-selection (sdake, 22:25:55)
    13. https://blueprints.launchpad.net/magnum/+spec/magnum-scheduler-for-docker (sdake, 22:26:28)
    14. looking good for milestone #2: https://blueprints.launchpad.net/magnum/milestone-2 (sdake, 22:28:01)

  5. open discussion (sdake, 22:29:16)


Meeting ended at 22:33:49 UTC (full logs).

Action items

  1. delisted magnum-bay-status from milestone #2
  2. python-k8sclient kept essential moved to milestone #3 because of blockage on upstream
  3. kept external-lb at essential but moved to milestone #3


People present (lines said)

  1. sdake (115)
  2. wkharold (19)
  3. yuanying-alt (13)
  4. tcammann (8)
  5. apmelton (7)
  6. daneyon_ (6)
  7. openstack (3)
  8. hongbin (2)
  9. Tango (1)
  10. suro_ (1)


Generated by MeetBot 0.1.4.