#openstack-meeting-alt: containers

Meeting started by adrian_otto at 16:03:06 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2015-05-12_1600_UTC Our Agenda (adrian_otto, 16:03:14)

  1. Roll Call (adrian_otto, 16:03:18)
  2. Announcements (adrian_otto, 16:05:38)
    1. http://libertydesignsummit.sched.org/adrian.otto.ics Adrian's Schedule (adrian_otto, 16:15:37)

  3. It is essential we finish design session planning (adrian_otto, 16:17:30)
    1. https://etherpad.openstack.org/p/liberty-magnum-topics (adrian_otto, 16:17:34)
    2. ACTION: adrian_otto to add Magnum's design sessions to https://wiki.openstack.org/wiki/Summit/Liberty/Etherpads (adrian_otto, 16:20:05)
    3. https://etherpad.openstack.org/p/liberty-magnum-topics (adrian_otto, 16:23:04)

  4. Discuss adopting nova-docker as an in-tree Nova driver (adrian_otto, 16:31:33)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-May/063727.html ML Thread about in-tree nova-docker (adrian_otto, 16:31:43)
    2. https://bugs.launchpad.net/nova-docker/ nova-docker bug list (adrian_otto, 16:32:36)

  5. Blueprint/Task Review (adrian_otto, 16:47:36)
    1. https://blueprints.launchpad.net/magnum/+spec/versioned-objects-indirection-api Versioned Objects Indirection API (adrian_otto, 16:49:12)

  6. Open DIcsuttion (adrian_otto, 16:58:20)
  7. Open Discussion (adrian_otto, 16:58:27)


Meeting ended at 17:00:12 UTC (full logs).

Action items

  1. adrian_otto to add Magnum's design sessions to https://wiki.openstack.org/wiki/Summit/Liberty/Etherpads


Action items, by person

  1. adrian_otto
    1. adrian_otto to add Magnum's design sessions to https://wiki.openstack.org/wiki/Summit/Liberty/Etherpads
  2. openstack
    1. adrian_otto to add Magnum's design sessions to https://wiki.openstack.org/wiki/Summit/Liberty/Etherpads


People present (lines said)

  1. adrian_otto (137)
  2. sdake_ (63)
  3. juggler (22)
  4. johnthetubaguy (22)
  5. apmelton (20)
  6. dims (15)
  7. thomasem (14)
  8. xek (10)
  9. diga_ (7)
  10. jjlehr (3)
  11. openstack (3)
  12. hongbin (2)
  13. rpothier (2)
  14. Tango (2)
  15. ttx (2)
  16. joffter (1)


Generated by MeetBot 0.1.4.