#openstack-meeting-alt: containers
Meeting started by ewindisch at 16:04:26 UTC
(full logs).
Meeting summary
- roll call (ewindisch, 16:04:51)
- Announcements (ewindisch, 16:05:44)
- Blueprint / Task review (ewindisch, 16:08:03)
- ACTION: diga__ to
contact ewindsich regarding Swarm+Mesos questions (ewindisch,
16:14:16)
- https://blueprints.launchpad.net/magnum/+spec/auto-generate-name
(ewindisch,
16:18:00)
- ACTION: jay-lau-513
Clarify human name generation algorithm plans in BP (ewindisch,
16:38:25)
- ACTION: jay-lau-513
Seek consensus on duplicate names on ML (ewindisch,
16:38:58)
- https://blueprints.launchpad.net/magnum/+spec/magnum-horizon-plugin
(ewindisch,
16:41:03)
- HELP: (ewindisch,
16:54:03)
- VOTE: Voted on "Create
separate magnum-ui-core team (and repo)?" Results are, Yes: 12, No:
1 (ewindisch,
16:59:07)
- AGREED: Recommend to
adrian_otto to create separate ui team (ewindisch,
16:59:31)
- Open Discussion (ewindisch, 17:00:01)
Meeting ended at 17:01:08 UTC
(full logs).
Action items
- diga__ to contact ewindsich regarding Swarm+Mesos questions
- jay-lau-513 Clarify human name generation algorithm plans in BP
- jay-lau-513 Seek consensus on duplicate names on ML
Action items, by person
- diga__
- diga__ to contact ewindsich regarding Swarm+Mesos questions
- jay-lau-513
- jay-lau-513 Clarify human name generation algorithm plans in BP
- jay-lau-513 Seek consensus on duplicate names on ML
People present (lines said)
- ewindisch (84)
- jay-lau-513 (31)
- diga__ (25)
- hongbin (22)
- openstack (20)
- eghobo (19)
- juggler (17)
- bradjones (11)
- mfalatic (7)
- rbradfor (5)
- muralia1 (5)
- Tango (3)
- bich_le (3)
- thomasem (3)
- rpothier (2)
- joffter (2)
- dane_leblanc (1)
- jjlehr (1)
- adrian_otto (1)
Generated by MeetBot 0.1.4.