#openstack-meeting-alt: containers

Meeting started by adrian_otto at 16:00:32 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2015-06-23_1600_UTC Our Agenda (adrian_otto, 16:00:46)

  1. Roll Call (adrian_otto, 16:00:53)
    1. https://wiki.openstack.org/wiki/Meetings/Containers#Container_Networking_Subteam_Meeting (adrian_otto, 16:05:53)

  2. Review Action Items (adrian_otto, 16:10:36)
    1. ACTION: diga to follow up with ewindsich regarding Swarm+Mesos questions (adrian_otto, 16:12:00)
    2. https://blueprints.launchpad.net/magnum/+spec/auto-generate-name Auto generate Bay/BayModel Name (adrian_otto, 16:13:25)
    3. ACTION: jay-lau-513 Clarify human name generation algorithm plans in BP (adrian_otto, 16:14:07)
    4. ACTION: adrian_otto to help Madhuri identify a resource on the Kubernetes team who can assist us with TLS feature implementation (adrian_otto, 16:14:27)
    5. ACTION: Tango to start and ML discussion to explain trouble with Magnum/K8s integration for LB (https://blueprints.launchpad.net/magnum/+spec/external-lb) (adrian_otto, 16:16:28)
    6. ACTION: sdake to take results and create separate bugs per test case (adrian_otto, 16:16:35)

  3. Blueprint/Bug Review (adrian_otto, 16:17:23)
    1. http://goo.gl/sIlYla High and Critical Priority Bugs (adrian_otto, 16:17:33)
    2. https://blueprints.launchpad.net/magnum Magnum Blueprints (adrian_otto, 16:24:05)
    3. https://blueprints.launchpad.net/magnum/+spec/async-container-operations apmelton (adrian_otto, 16:24:42)
    4. https://blueprints.launchpad.net/magnum/+spec/secure-docker (adrian_otto, 16:25:44)
    5. https://launchpad.net/magnum/+milestone/liberty-1 (adrian_otto, 16:26:11)
    6. https://launchpad.net/magnum/+milestone/liberty-1 Liberty-1 Blueprints (adrian_otto, 16:26:23)
    7. https://blueprints.launchpad.net/magnum/+spec/add-periodic-task Add periodic task for magnum conductor (adrian_otto, 16:28:03)
    8. https://wiki.openstack.org/w/images/7/7a/Certificate_Cookbook.pdf (apmelton, 16:30:26)
    9. https://blueprints.launchpad.net/magnum/+spec/add-periodic-task Add periodic task for magnum conductor (Eli Qiao) (adrian_otto, 16:31:48)
    10. https://blueprints.launchpad.net/magnum/+spec/mesos-bay-type Add support for mesos bay type (adrian_otto, 16:35:00)
    11. https://blueprints.launchpad.net/magnum/+spec/mesos-bay-with-coreos Add support for mesos bay type (diga) (adrian_otto, 16:37:58)
    12. https://blueprints.launchpad.net/magnum/+spec/integrate-ci-metrics Integrate CI Metrics (rbradfor) (adrian_otto, 16:39:19)

  4. State of Magnum RDO packaging - (agenda item requested by mismith from Overstock) (adrian_otto, 16:43:38)
  5. Open Discussion (adrian_otto, 16:48:15)
    1. ACTION: adrian_otto to circulate doodle poll for midcycle dates (adrian_otto, 16:58:46)


Meeting ended at 17:00:16 UTC (full logs).

Action items

  1. diga to follow up with ewindsich regarding Swarm+Mesos questions
  2. jay-lau-513 Clarify human name generation algorithm plans in BP
  3. adrian_otto to help Madhuri identify a resource on the Kubernetes team who can assist us with TLS feature implementation
  4. Tango to start and ML discussion to explain trouble with Magnum/K8s integration for LB (https://blueprints.launchpad.net/magnum/+spec/external-lb)
  5. sdake to take results and create separate bugs per test case
  6. adrian_otto to circulate doodle poll for midcycle dates


Action items, by person

  1. adrian_otto
    1. adrian_otto to help Madhuri identify a resource on the Kubernetes team who can assist us with TLS feature implementation
    2. adrian_otto to circulate doodle poll for midcycle dates
  2. diga
    1. diga to follow up with ewindsich regarding Swarm+Mesos questions
  3. sdake
    1. sdake to take results and create separate bugs per test case
  4. Tango
    1. Tango to start and ML discussion to explain trouble with Magnum/K8s integration for LB (https://blueprints.launchpad.net/magnum/+spec/external-lb)


People present (lines said)

  1. adrian_otto (144)
  2. sdake (45)
  3. daneyon (25)
  4. diga (11)
  5. apmelton (10)
  6. Tango (9)
  7. hongbin (8)
  8. tcammann_ (8)
  9. juggler (7)
  10. rbradfor (6)
  11. openstack (4)
  12. eghobo (4)
  13. thomasem (2)
  14. wznoinsk (2)
  15. ijw_ (2)
  16. juggler_ (1)
  17. IlyaG (1)
  18. jjlehr (1)
  19. fawadkhaliq (1)
  20. jjfreric (1)
  21. rpothier (1)
  22. bradjones (1)


Generated by MeetBot 0.1.4.