#openstack-meeting-alt: Containers

Meeting started by juggler at 22:00:36 UTC (full logs).

Meeting summary

  1. (juggler, 22:02:30)
  2. Announcements (juggler, 22:04:51)
    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2015-07-28_2200_UTC Our Agenda (adrian_otto, 22:06:20)

  3. Container Networking Subteam Update (juggler, 22:07:41)
    1. http://eavesdrop.openstack.org/meetings/container_networking/2015/container_networking.2015-07-23-18.05.html Previous Meeting (juggler, 22:08:06)
    2. ACTION: Libnetwork team / daneyon to coordinate meeting for possible integration solution (juggler, 22:16:18)

  4. AI Review (juggler, 22:19:14)
  5. AI: 1) adrian_otto to verify Magnum team has enough support to integrate with Magnum (juggler, 22:22:08)
    1. ACTION: daneyon to update the wiki for net subteam meeting (juggler, 22:23:27)
    2. ACTION: apmelton to review snakeoil plugin and assist madhuri with integration (juggler, 22:27:50)

  6. AI: 2) tcammann to move heat-coe-templates repo to project attic, and to relay our resolution on the ML thread: http://lists.openstack.org/pipermail (juggler, 22:28:20)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-July/068381.html (juggler, 22:28:48)
    2. https://review.openstack.org/#/c/205146/ (tcammann1, 22:30:03)

  7. Blueprint/Bug Review (juggler, 22:30:36)
  8. #link https://blueprints.launchpad.net/magnum/+spec/hyperstack Power Magnum to run on metal with Hyper (juggler, 22:30:48)
    1. https://wiki.openstack.org/wiki/Magnum/Midcycle (adrian_otto, 22:38:53)
    2. ACTION: adrian_otto to table Hyper discussion to the ML or MidCycle (juggler, 22:39:05)
    3. https://etherpad.openstack.org/p/magnum-liberty-midcycle-topics Midcycle Agenda (adrian_otto, 22:39:36)

  9. #link http://lists.openstack.org/pipermail/openstack-dev/2015-July/070583.html New Discussion about Hyperstack (juggler, 22:40:05)
    1. IDEA: invite Hyper team to Midcycle meetup (adrian_otto, 22:40:37)

  10. #link https://blueprints.launchpad.net/magnum/+spec/objects-from-bay Obtain the objects from the bay endpoint (sdake) (juggler, 22:41:21)
    1. ACTION: sdake/tcammann to sync up on https://blueprints.launchpad.net/magnum/+spec/objects-from-bay at MidCycle (juggler, 22:43:22)

  11. #link https://blueprints.launchpad.net/magnum/+spec/secure-kubernetes Secure the client/server communication between ReST client and ReST server (madhuri) (juggler, 22:43:56)
  12. The Insecure alternative (juggler, 22:48:02)
    1. ACTION: implement TLS and non-TLS support with insecure off by default (juggler, 22:53:52)
    2. ACTION: establish tech debt ticket to remove insecure option (juggler, 22:54:16)

  13. Open Discussion (juggler, 22:54:21)
    1. ACTION: item Add Magnum UI update section to the agenda for future meetings (juggler, 22:55:39)
    2. ACTION: All: Record MidCycle topics prior to the MidCycle: https://etherpad.openstack.org/p/magnum-liberty-midcycle-topics (juggler, 22:56:27)
    3. ACTION: Contact adrian_otto for MidCycle agenda discussion topics via e-mail (juggler, 22:58:29)


Meeting ended at 22:59:45 UTC (full logs).

Action items

  1. Libnetwork team / daneyon to coordinate meeting for possible integration solution
  2. daneyon to update the wiki for net subteam meeting
  3. apmelton to review snakeoil plugin and assist madhuri with integration
  4. adrian_otto to table Hyper discussion to the ML or MidCycle
  5. sdake/tcammann to sync up on https://blueprints.launchpad.net/magnum/+spec/objects-from-bay at MidCycle
  6. implement TLS and non-TLS support with insecure off by default
  7. establish tech debt ticket to remove insecure option
  8. item Add Magnum UI update section to the agenda for future meetings
  9. All: Record MidCycle topics prior to the MidCycle: https://etherpad.openstack.org/p/magnum-liberty-midcycle-topics
  10. Contact adrian_otto for MidCycle agenda discussion topics via e-mail


Action items, by person

  1. adrian_otto
    1. adrian_otto to table Hyper discussion to the ML or MidCycle
    2. Contact adrian_otto for MidCycle agenda discussion topics via e-mail
  2. apmelton
    1. apmelton to review snakeoil plugin and assist madhuri with integration
  3. daneyon
    1. Libnetwork team / daneyon to coordinate meeting for possible integration solution
    2. daneyon to update the wiki for net subteam meeting
  4. openstack
    1. All: Record MidCycle topics prior to the MidCycle: https://etherpad.openstack.org/p/magnum-liberty-midcycle-topics
  5. UNASSIGNED
    1. sdake/tcammann to sync up on https://blueprints.launchpad.net/magnum/+spec/objects-from-bay at MidCycle
    2. implement TLS and non-TLS support with insecure off by default
    3. establish tech debt ticket to remove insecure option
    4. item Add Magnum UI update section to the agenda for future meetings


People present (lines said)

  1. adrian_otto (99)
  2. juggler (62)
  3. madhuri_ (33)
  4. daneyon (25)
  5. jay-lau-513 (22)
  6. tcammann1 (22)
  7. hongbin (18)
  8. apmelton (7)
  9. eghobo (4)
  10. openstack (3)
  11. yuanying-alt (2)
  12. Tango (2)
  13. mfalatic (2)
  14. mjbrewer (1)
  15. travisn (1)
  16. suro-patz (1)


Generated by MeetBot 0.1.4.