#openstack-meeting-alt: containers

Meeting started by adrian_otto at 16:00:08 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2015-08-04_1600_UTC Our Agenda (adrian_otto, 16:00:11)
    2. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2015-08-04_1600_UTC Our Agenda (adrian_otto, 16:00:23)

  1. Roll Call (adrian_otto, 16:00:27)
  2. Announcements (adrian_otto, 16:04:15)
    1. https://wiki.openstack.org/wiki/Magnum/Midcycle Midcycle Information (adrian_otto, 16:04:26)

  3. Container Networking Subteam Update (adrian_otto, 16:07:46)
    1. http://eavesdrop.openstack.org/meetings/container_networking/2015/container_networking.2015-07-30-18.00.html previous Container Networking Subteam Meeting Minutes (adrian_otto, 16:08:48)
    2. https://review.openstack.org/204686 Magnum Container Networking Spec (adrian_otto, 16:12:28)
    3. https://github.com/openstack/kuryr/blob/master/doc/source/design.rst (daneyon, 16:13:45)

  4. Magnum UI Subteam Update (adrian_otto, 16:15:05)
    1. https://blueprints.launchpad.net/magnum-ui (adrian_otto, 16:16:41)
    2. https://blueprints.launchpad.net/magnum/+spec/magnum-horizon-plugin Web Interface for Magnum in Horizon (adrian_otto, 16:17:16)
    3. https://review.openstack.org/188958 Web Interface for Magnum in Horizon (adrian_otto, 16:17:57)

  5. Review Action Items (adrian_otto, 16:19:35)
    1. https://wiki.openstack.org/wiki/Meetings/Containers#Container_Networking_Subteam_Meeting (daneyon, 16:20:49)
    2. https://etherpad.openstack.org/p/magnum-kuryr (daneyon, 16:21:19)
    3. ACTION: sdake/tcammann to sync up on https://blueprints.launchpad.net/magnum/+spec/objects-from-bay at MidCycle (adrian_otto, 16:22:56)
    4. AGREED: from 2015-07-28 team meeting: implement TLS and non-TLS support with insecure off by default (adrian_otto, 16:24:02)
    5. ACTION: adrian_otto to open tech debt ticket to remove insecure option (adrian_otto, 16:24:54)
    6. ACTION: apmelton to review snakeoil plugin and assist madhuri with integration (adrian_otto, 16:26:36)

  6. Blueprint/Bug Review (adrian_otto, 16:27:26)
    1. https://etherpad.openstack.org/p/magnum-liberty-midcycle-topics Midcycle Agenda (adrian_otto, 16:37:38)

  7. Midcycle Agenda Planning (adrian_otto, 16:37:50)
    1. https://github.com/openstack/magnum/blob/master/magnum/templates/heat-kubernetes/kubecluster-fedora-ironic.yaml (adrian_otto, 16:46:33)

  8. Open Discussion (adrian_otto, 16:49:00)
    1. http://sched.co/3nvy Containers: A Rapid-Fire Reality Check (adrian_otto, 16:55:51)


Meeting ended at 16:59:52 UTC (full logs).

Action items

  1. sdake/tcammann to sync up on https://blueprints.launchpad.net/magnum/+spec/objects-from-bay at MidCycle
  2. adrian_otto to open tech debt ticket to remove insecure option
  3. apmelton to review snakeoil plugin and assist madhuri with integration


Action items, by person

  1. adrian_otto
    1. adrian_otto to open tech debt ticket to remove insecure option
  2. apmelton
    1. apmelton to review snakeoil plugin and assist madhuri with integration
  3. sdake
    1. sdake/tcammann to sync up on https://blueprints.launchpad.net/magnum/+spec/objects-from-bay at MidCycle


People present (lines said)

  1. adrian_otto (131)
  2. daneyon (27)
  3. Tango (12)
  4. apmelton (5)
  5. bradjones (5)
  6. jjfreric (5)
  7. openstack (3)
  8. suro-patz (2)
  9. fawadkhaliq (1)
  10. wznoinsk1 (1)
  11. rpothier (1)
  12. jjlehr (1)
  13. dane_leblanc (1)
  14. eghobo (1)
  15. brendenblanco (1)
  16. mfalatic (1)
  17. sdake (1)


Generated by MeetBot 0.1.4.