#openstack-meeting-alt: containers

Meeting started by adrian_otto at 16:02:41 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2015-09-01_1600_UTC Our Agenda (adrian_otto, 16:02:48)

  1. Roll Call (adrian_otto, 16:02:53)
  2. Announcements (adrian_otto, 16:06:07)
  3. Container Networking Subteam Update (adrian_otto, 16:13:36)
    1. http://eavesdrop.openstack.org/meetings/container_networking/2015/container_networking.2015-08-27-18.00.html Previous Network Subteam Meeting (adrian_otto, 16:14:45)
    2. https://review.openstack.org/#/c/213490/ (daneyon_, 16:15:13)
    3. https://etherpad.openstack.org/p/magnum-kuryr (daneyon_, 16:15:20)
    4. https://review.openstack.org/215260 WIP: Adds Container Networking Model Support (adrian_otto, 16:17:49)
    5. https://review.openstack.org/#/c/215260/ (daneyon_, 16:18:23)

  4. Magnum UI Subteam Update (bradjones) (adrian_otto, 16:20:16)
    1. https://review.openstack.org/211750 (adrian_otto, 16:20:46)
    2. https://github.com/openstack/magnum-ui Our magnum-ui repo (adrian_otto, 16:23:06)
    3. https://review.openstack.org/#/c/211750/10/README.rst (hongbin, 16:23:32)

  5. Review Action Items (adrian_otto, 16:26:59)
    1. ACTION: adrian_otto to follow up with magnum-ui cores to inspire faster progress (adrian_otto, 16:27:18)

  6. Versioned Objects (adrian_otto, 16:31:19)
    1. ACTION: rlrossit Add documentation that clearly defines how to bump object versions, and reference the location of those instructions in related unit test errors so they can be easily located. (adrian_otto, 16:39:38)

  7. Blueprint/Bug Review (adrian_otto, 16:40:34)
    1. https://blueprints.launchpad.net/magnum/+spec/objects-from-bay Obtain the objects from the bay endpoint (sdake) (adrian_otto, 16:40:46)
    2. https://blueprints.launchpad.net/magnum/+spec/secure-kubernetes Secure the client/server communication between ReST client and ReST server (madhuri) (adrian_otto, 16:43:23)
    3. https://blueprints.launchpad.net/magnum/+spec/external-lb Support the kubernetes service external-load-balancer feature (Tango) (adrian_otto, 16:46:21)
    4. https://blueprints.launchpad.net/magnum/+spec/external-lb Support the kubernetes service external-load-balancer feature (Tango) (adrian_otto, 16:50:00)
    5. https://blueprints.launchpad.net/magnum/+spec/secure-docker Secure client/server communication using TLS (apmelton) (adrian_otto, 16:50:13)

  8. Open Discussion (adrian_otto, 16:50:50)


Meeting ended at 17:00:24 UTC (full logs).

Action items

  1. adrian_otto to follow up with magnum-ui cores to inspire faster progress
  2. rlrossit Add documentation that clearly defines how to bump object versions, and reference the location of those instructions in related unit test errors so they can be easily located.


Action items, by person

  1. adrian_otto
    1. adrian_otto to follow up with magnum-ui cores to inspire faster progress
  2. rlrossit
    1. rlrossit Add documentation that clearly defines how to bump object versions, and reference the location of those instructions in related unit test errors so they can be easily located.


People present (lines said)

  1. adrian_otto (144)
  2. daneyon_ (21)
  3. Tango (17)
  4. rlrossit (14)
  5. mfalatic (12)
  6. sdake_ (11)
  7. hongbin (11)
  8. apmelton (11)
  9. wanghua (11)
  10. vilobhmm1 (10)
  11. juggler (8)
  12. sdake (6)
  13. dims (6)
  14. eghobo (6)
  15. openstack (4)
  16. ctrath (4)
  17. xek (3)
  18. thomasem (3)
  19. Nikolay_St (2)
  20. notmyname (2)
  21. tcammann (2)
  22. harshs (1)
  23. Drago (1)
  24. diga (1)
  25. travisn (1)
  26. dane_leblanc (1)
  27. wznoinsk (1)
  28. muralia (1)


Generated by MeetBot 0.1.4.