#openstack-meeting-alt: containers

Meeting started by adrian_otto at 22:00:54 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2015-09-08_2200_UTC Our Agenda (adrian_otto, 22:01:02)

  1. Roll Call (adrian_otto, 22:01:06)
  2. Announcements (adrian_otto, 22:04:07)
  3. Container Networking Subteam Update (adrian_otto, 22:07:39)
  4. Review Action Items (adrian_otto, 22:13:53)
    1. https://review.openstack.org/220539 Add documentation for testing objects (adrian_otto, 22:15:24)

  5. Blueprint/Bug Review (adrian_otto, 22:15:42)
    1. https://blueprints.launchpad.net/magnum/+spec/objects-from-bay Obtain the objects from the bay endpoint (vilobhmm) (adrian_otto, 22:21:08)
    2. https://review.openstack.org/#/c/213368/ (read/write path for replication controller) and the patches for service/pods should be the answer for them IMHO (vilobhmm_11, 22:24:37)
    3. https://blueprints.launchpad.net/magnum/+spec/secure-kubernetes Secure the client/server communication between ReST client and ReST server (madhuri) (apmelton_) (adrian_otto, 22:26:29)
    4. https://blueprints.launchpad.net/magnum/+spec/secure-docker Secure client/server communication using TLS (apmelton) (adrian_otto, 22:28:04)
    5. https://review.openstack.org/207324 (adrian_otto, 22:30:25)
    6. https://review.openstack.org/207324 (adrian_otto, 22:30:32)
    7. https://review.openstack.org/#/c/216933/ (yuanying-alt, 22:34:33)
    8. ACTION: adrian_otto to follow up with project-config cores to ask if we can arrange to merge https://review.openstack.org/216933 (adrian_otto, 22:39:56)
    9. https://blueprints.launchpad.net/magnum/+spec/external-lb Support the kubernetes service external-load-balancer feature (Tango) (adrian_otto, 22:40:07)
    10. ACTION: Tango and manjeets_ to work together to complete https://blueprints.launchpad.net/magnum/+spec/external-lb (adrian_otto, 22:49:05)
    11. https://review.openstack.org/#/c/207299/ (hongbin, 22:49:52)

  6. Magnum UI Subteam Update (bradjones) (adrian_otto, 22:51:16)
    1. https://review.openstack.org/#/c/211750/ (hongbin, 22:54:54)

  7. Open Discussion (adrian_otto, 22:56:45)
    1. https://review.openstack.org/#/c/211750/ commit message just says initial skelton repo can you brief introductory paragraph (manjeets_, 22:57:55)


Meeting ended at 23:00:47 UTC (full logs).

Action items

  1. adrian_otto to follow up with project-config cores to ask if we can arrange to merge https://review.openstack.org/216933
  2. Tango and manjeets_ to work together to complete https://blueprints.launchpad.net/magnum/+spec/external-lb


Action items, by person

  1. adrian_otto
    1. adrian_otto to follow up with project-config cores to ask if we can arrange to merge https://review.openstack.org/216933
  2. manjeets_
    1. Tango and manjeets_ to work together to complete https://blueprints.launchpad.net/magnum/+spec/external-lb
  3. openstack
    1. adrian_otto to follow up with project-config cores to ask if we can arrange to merge https://review.openstack.org/216933
  4. Tango
    1. Tango and manjeets_ to work together to complete https://blueprints.launchpad.net/magnum/+spec/external-lb


People present (lines said)

  1. adrian_otto (119)
  2. daneyon_ (21)
  3. hongbin (16)
  4. vilobhmm_11 (16)
  5. muralia (14)
  6. Tango (12)
  7. humble_ (12)
  8. bradjones (11)
  9. yuanying-alt (8)
  10. apmelton_ (6)
  11. manjeets_ (6)
  12. openstack (4)
  13. tcammann1 (4)
  14. rlrossit (2)
  15. dane_leblanc (2)
  16. sew1 (2)
  17. rods (1)
  18. devkulkarni (1)
  19. suro-patz (1)
  20. eghobo (1)
  21. dimtruck (1)
  22. ctrath (1)


Generated by MeetBot 0.1.4.