#openstack-meeting-alt: containers

Meeting started by adrian_otto at 16:00:21 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2015-09-15_1600_UTC Our Agenda (adrian_otto, 16:00:28)

  1. Roll Call (adrian_otto, 16:00:32)
  2. Announcements (adrian_otto, 16:04:30)
  3. Container Networking Subteam Update (daneyon) (adrian_otto, 16:05:55)
    1. http://eavesdrop.openstack.org/meetings/container_networking/2015 Previous Meetings (adrian_otto, 16:06:12)

  4. Magnum UI Subteam Update (adrian_otto, 16:12:19)
    1. https://review.openstack.org/222617 Add magnum api client (adrian_otto, 16:13:36)
    2. https://blueprints.launchpad.net/magnum-ui/+spec/bay-model-api Create API hook for bay model (adrian_otto, 16:14:24)

  5. Review Action Items (adrian_otto, 16:16:16)
    1. ACTION: adrian_otto to follow up with project-config cores to ask if we can arrange to merge https://review.openstack.org/216933 (adrian_otto, 16:17:40)
    2. ACTION: Tango and manjeets_ to work together to complete https://blueprints.launchpad.net/magnum/+spec/external-lb (adrian_otto, 16:22:22)

  6. Blueprint/Bug Review (adrian_otto, 16:22:52)
    1. https://blueprints.launchpad.net/magnum/+spec/objects-from-bay Obtain the objects from the bay endpoint (vilobhmm_11) (adrian_otto, 16:23:11)
    2. https://blueprints.launchpad.net/magnum/+spec/secure-kubernetes Secure the client/server communication between ReST client and ReST server (madhuri) (adrian_otto, 16:27:40)
    3. https://blueprints.launchpad.net/magnum/+spec/secure-docker Secure client/server communication using TLS (apmelton) (adrian_otto, 16:28:18)
    4. https://blueprints.launchpad.net/magnum/+spec/external-lb Support the kubernetes service external-load-balancer feature (Tango) (adrian_otto, 16:31:55)

  7. Open Discussion (adrian_otto, 16:32:58)
    1. http://doodle.com/poll/76ix26i2pdz89vz4 (hongbin, 16:33:37)
    2. ACTION: adrian_otto to follow up with yuanying and eli to ask about adjusting the team IRC meeting schedule (adrian_otto, 16:40:27)
    3. https://review.openstack.org/#/c/223526/ (wanghua, 16:51:35)


Meeting ended at 16:59:26 UTC (full logs).

Action items

  1. adrian_otto to follow up with project-config cores to ask if we can arrange to merge https://review.openstack.org/216933
  2. Tango and manjeets_ to work together to complete https://blueprints.launchpad.net/magnum/+spec/external-lb
  3. adrian_otto to follow up with yuanying and eli to ask about adjusting the team IRC meeting schedule


Action items, by person

  1. adrian_otto
    1. adrian_otto to follow up with project-config cores to ask if we can arrange to merge https://review.openstack.org/216933
    2. adrian_otto to follow up with yuanying and eli to ask about adjusting the team IRC meeting schedule
  2. openstack
    1. adrian_otto to follow up with project-config cores to ask if we can arrange to merge https://review.openstack.org/216933
  3. Tango
    1. Tango and manjeets_ to work together to complete https://blueprints.launchpad.net/magnum/+spec/external-lb


People present (lines said)

  1. adrian_otto (124)
  2. daneyon_ (35)
  3. hongbin (23)
  4. Tango (16)
  5. vilobhmm_11 (16)
  6. wanghua (15)
  7. apmelton (11)
  8. madhuri (7)
  9. juggler (5)
  10. openstack (5)
  11. thomasem (4)
  12. rlrossit (4)
  13. eghobo (3)
  14. madhuri_ (2)
  15. muralia (2)
  16. dave-mccowan (2)
  17. fawadkhaliq (1)
  18. rpothier (1)
  19. gsagie_ (1)
  20. xek (1)
  21. mfalatic (1)


Generated by MeetBot 0.1.4.