#openstack-meeting-alt: containers
Meeting started by adrian_otto at 16:03:59 UTC
(full logs).
Meeting summary
-
- https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2015-11-24_1600_UTC
Our Agenda (adrian_otto,
16:04:07)
- Roll Call (adrian_otto, 16:04:13)
- Announcements (adrian_otto, 16:05:30)
- https://pypi.python.org/pypi/python-magnumclient/1.1.0
Our New Client (adrian_otto,
16:09:28)
- Container Networking Subteam Update (adrian_otto, 16:12:09)
- http://eavesdrop.openstack.org/meetings/container_networking/2015
Previous Meetings (adrian_otto,
16:12:12)
- https://blueprints.launchpad.net/magnum/+spec/run-kube-as-container
(daneyon_,
16:15:00)
- https://review.openstack.org/#/c/241866/
(daneyon_,
16:15:46)
- Review Action Items (adrian_otto, 16:21:45)
- http://lists.openstack.org/pipermail/openstack-dev/2015-November/079796.html
(hongbin,
16:23:38)
- Blueprint/Bug Review (adrian_otto, 16:24:46)
- https://etherpad.openstack.org/p/mitaka-magnum-planning
(Kennan,
16:26:12)
- ACTION: adrian_otto
to review https://etherpad.openstack.org/p/mitaka-magnum-planning
and use it to target Mitaka blueprints (adrian_otto,
16:26:57)
- Magnum UI Subteam Update (bradjones) (adrian_otto, 16:47:02)
- https://etherpad.openstack.org/p/magnum-ui-feature-list
(bradjones,
16:48:41)
- Open Discussion (adrian_otto, 16:50:20)
- https://review.openstack.org/#/c/247083/
Tempest plugin work (dimtruck) (adrian_otto,
16:50:21)
- https://review.openstack.org/#/c/248123/
Adding tempest to gate (dimtruck) (adrian_otto,
16:50:55)
- https://blueprints.launchpad.net/magnum/+spec/fedora-atomic-image-build
(yolanda,
16:53:28)
Meeting ended at 16:59:32 UTC
(full logs).
Action items
- adrian_otto to review https://etherpad.openstack.org/p/mitaka-magnum-planning and use it to target Mitaka blueprints
Action items, by person
- adrian_otto
- adrian_otto to review https://etherpad.openstack.org/p/mitaka-magnum-planning and use it to target Mitaka blueprints
- openstack
- adrian_otto to review https://etherpad.openstack.org/p/mitaka-magnum-planning and use it to target Mitaka blueprints
People present (lines said)
- adrian_otto (83)
- daneyon_ (30)
- Kennan (19)
- Tango (16)
- tcammann (14)
- yolanda (14)
- hongbin (11)
- houming (11)
- bradjones (11)
- dimtruck (9)
- juggler (7)
- vilobhmm1 (7)
- openstack (3)
- jimmyxian (3)
- Guest72939 (1)
- rpothier (1)
- suro-patz (1)
- Drago (1)
- muralia1 (1)
- eghobo (1)
- rlrossit (1)
Generated by MeetBot 0.1.4.