#openstack-meeting-alt: containers
Meeting started by hongbin at 16:00:47 UTC
(full logs).
Meeting summary
-
- https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2016-01-12_1600_UTC
(hongbin,
16:00:56)
- Roll Call (hongbin, 16:01:02)
- Announcements (hongbin, 16:03:04)
- Review Action Items (hongbin, 16:04:18)
- http://lists.openstack.org/pipermail/openstack-dev/2016-January/083785.html
(hongbin,
16:04:33)
- Container Networking Subteam Update (daneyon) (hongbin, 16:04:49)
- http://eavesdrop.openstack.org/meetings/container_networking/2016
(hongbin,
16:05:27)
- Magnum UI Subteam Update (bradjones) (hongbin, 16:07:45)
- Essential Blueprint Updates (hongbin, 16:08:21)
- https://blueprints.launchpad.net/magnum/+spec/magnum-tempest
(hongbin,
16:08:41)
- https://blueprints.launchpad.net/magnum/+spec/magnum-troubleshooting-guide
(hongbin,
16:13:47)
- https://review.openstack.org/#/c/263940/
(vilobhmm11,
16:14:31)
- https://etherpad.openstack.org/p/magnum_devstack_gate
(dimtruck,
16:16:18)
- https://blueprints.launchpad.net/magnum/+spec/user-guide
(hongbin,
16:18:30)
- https://review.openstack.org/#/c/263599/
(hongbin,
16:19:23)
- https://blueprints.launchpad.net/magnum/+spec/resource-quota
(hongbin,
16:20:36)
- https://review.openstack.org/#/c/259201/
(hongbin,
16:21:10)
- AGREED: vilobhmm11
will work on a spec for resource quota (hongbin,
16:28:42)
- https://blueprints.launchpad.net/magnum/+spec/mesos-functional-testing
(hongbin,
16:30:34)
- ACTION: hongbin
confirm the latest status of meos-functional-testing with
eliqiao (hongbin,
16:32:46)
- ACTION: hongbin
confirm the latest status of gate-functional-dsvm-magnum with
eliqiao (hongbin,
16:33:58)
- Midcycle (hongbin, 16:38:53)
- http://doodle.com/poll/k8iidtamnkwqe3hd
Find a date for the Magnum Midcycle (hongbin,
16:38:59)
- ACTION: Adrian Otto
pick a date for midcycle based on the feedback from
http://doodle.com/poll/k8iidtamnkwqe3hd (hongbin,
16:45:27)
- Open Discussion (hongbin, 16:47:11)
- http://docs.openstack.org/developer/magnum/magnum-proxy.html
(hongbin,
16:55:55)
Meeting ended at 17:00:49 UTC
(full logs).
Action items
- hongbin confirm the latest status of meos-functional-testing with eliqiao
- hongbin confirm the latest status of gate-functional-dsvm-magnum with eliqiao
- Adrian Otto pick a date for midcycle based on the feedback from http://doodle.com/poll/k8iidtamnkwqe3hd
Action items, by person
- hongbin
- hongbin confirm the latest status of meos-functional-testing with eliqiao
- hongbin confirm the latest status of gate-functional-dsvm-magnum with eliqiao
People present (lines said)
- hongbin (107)
- vilobhmm11 (29)
- Kennan (22)
- Tango (22)
- dimtruck (15)
- houming (10)
- juggler (9)
- tcammann (5)
- mvelten (5)
- madhuri (3)
- openstack (3)
- muralia (2)
- thomasem-away (1)
- sew1 (1)
- suro-patz (1)
- HimanshuGarg (1)
- levi_b (1)
- eghobo (1)
- thomasem (1)
- rods (1)
- rpothier_ (1)
Generated by MeetBot 0.1.4.