#openstack-meeting-alt: containers

Meeting started by adrian_otto at 16:01:43 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2016-02-02_1600_UTC Our Agenda (adrian_otto, 16:02:33)

  1. Roll Call (adrian_otto, 16:02:37)
  2. Announcements (adrian_otto, 16:07:36)
    1. https://review.openstack.org/#/q/status:abandoned+project:openstack/magnum Abandoned Reviews (adrian_otto, 16:09:42)
    2. https://wiki.openstack.org/wiki/Magnum/Midcycle (adrian_otto, 16:12:02)
    3. https://etherpad.openstack.org/p/magnum-mitaka-midcycle-topics Midcycle Agenda (adrian_otto, 16:16:43)

  3. Review Action Items (adrian_otto, 16:18:44)
  4. Magnum UI Subteam Update (bradjones) (adrian_otto, 16:24:21)
    1. ACTION: adrian_otto to produce a wiki page that explains Magnum's ability to support native API access and wrapped (limited) access to that functionality through our containers resource, and pointers to points of debate. (adrian_otto, 16:25:19)
    2. ACTION: bradjones and adrian_otto to work on a demo of the Magnum UI for publication on the Magnum project wiki page. (adrian_otto, 16:27:32)

  5. Blueprint Review (adrian_otto, 16:28:19)
    1. https://review.openstack.org/#/c/206467/ Add guide for TLS support in Magnum. (abandoned) needs revival (adrian_otto, 16:28:27)

  6. Essential Blueprint Updates (adrian_otto, 16:29:27)
    1. https://blueprints.launchpad.net/magnum/+spec/user-guide User Guide Blueprint (adrian_otto, 16:32:03)
    2. https://blueprints.launchpad.net/magnum/+spec/magnum-troubleshooting-guide Troubleshooting Guide Blueprint (adrian_otto, 16:32:30)
    3. https://blueprints.launchpad.net/magnum/+spec/resource-quota Resource Quota Blueprint (adrian_otto, 16:33:23)
    4. https://blueprints.launchpad.net/magnum/+spec/magnum-tempest (dimtruck) (adrian_otto, 16:35:44)

  7. Other Blueprint Updates (adrian_otto, 16:38:38)
    1. https://review.openstack.org/#/c/275003/ Spec for Async Container Operations (adrian_otto, 16:39:05)
    2. https://review.openstack.org/#/c/267134/ Implementation of Async Container Operations (adrian_otto, 16:39:29)

  8. Open Discussion (adrian_otto, 16:42:05)
    1. https://etherpad.openstack.org/p/magnum-mitaka-midcycle-topics (adrian_otto, 16:54:08)


Meeting ended at 16:57:59 UTC (full logs).

Action items

  1. adrian_otto to produce a wiki page that explains Magnum's ability to support native API access and wrapped (limited) access to that functionality through our containers resource, and pointers to points of debate.
  2. bradjones and adrian_otto to work on a demo of the Magnum UI for publication on the Magnum project wiki page.


Action items, by person

  1. adrian_otto
    1. adrian_otto to produce a wiki page that explains Magnum's ability to support native API access and wrapped (limited) access to that functionality through our containers resource, and pointers to points of debate.
    2. bradjones and adrian_otto to work on a demo of the Magnum UI for publication on the Magnum project wiki page.
  2. bradjones
    1. bradjones and adrian_otto to work on a demo of the Magnum UI for publication on the Magnum project wiki page.


People present (lines said)

  1. adrian_otto (118)
  2. dimtruck (13)
  3. bradjones (10)
  4. vilobhmm11 (9)
  5. suro-patz (7)
  6. thomasem (5)
  7. madhuri (5)
  8. coreyob (5)
  9. openstack (3)
  10. hongbin (2)
  11. tcammann (2)
  12. eghobo (2)
  13. muralia (2)
  14. rpothier (1)
  15. HimanshuGarg (1)
  16. dane (1)
  17. levi_b (1)
  18. rods (1)
  19. localloop127 (1)


Generated by MeetBot 0.1.4.