#openstack-meeting-alt: containers

Meeting started by hongbin at 16:02:57 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2016-02-16_1600_UTC (hongbin, 16:03:06)

  1. Roll Call (hongbin, 16:03:15)
  2. Announcements (hongbin, 16:04:35)
    1. https://wiki.openstack.org/wiki/Magnum/Midcycle Midcycle Meetup Details (hongbin, 16:05:02)

  3. Review Action Items (hongbin, 16:05:54)
    1. https://etherpad.openstack.org/p/magnum-native-api Collaboration on working draft (hongbin, 16:07:01)

  4. Blueprint Review (hongbin, 16:08:08)
    1. https://blueprints.launchpad.net/magnum/+spec/magnum-tempest (hongbin, 16:09:01)
    2. https://blueprints.launchpad.net/magnum/+spec/magnum-troubleshooting-guide (hongbin, 16:11:16)
    3. https://blueprints.launchpad.net/magnum/+spec/user-guide (hongbin, 16:14:18)
    4. ACTION: hongbin create a BP for creating an installation guide (hongbin, 16:17:08)
    5. https://blueprints.launchpad.net/magnum/+spec/resource-quota (hongbin, 16:17:34)

  5. Open Discussion (hongbin, 16:19:53)
    1. https://etherpad.openstack.org/p/magnum-mitaka-midcycle-topics (hongbin, 16:30:50)
    2. http://www.meetup.com/openstack/events/224950334/ (juggler, 16:46:32)


Meeting ended at 16:50:57 UTC (full logs).

Action items

  1. hongbin create a BP for creating an installation guide


Action items, by person

  1. hongbin
    1. hongbin create a BP for creating an installation guide


People present (lines said)

  1. hongbin (73)
  2. Tango|2 (20)
  3. adrian_otto (18)
  4. dimtruck (18)
  5. juggler (16)
  6. thomasem (9)
  7. wanghua (5)
  8. coreyob (4)
  9. openstack (3)
  10. dane_leblanc (1)
  11. rochaporto (1)
  12. rpothier (1)
  13. strigazi (1)
  14. muralia1 (1)
  15. levi_b (1)
  16. eghobo (1)
  17. wznoinsk (1)
  18. himanshu_garg (1)


Generated by MeetBot 0.1.4.