#openstack-meeting-alt: containers

Meeting started by adrian_otto at 16:01:25 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2016-03-15_1600_UTC Our Agenda (adrian_otto, 16:01:35)

  1. Roll Call (adrian_otto, 16:01:40)
  2. Announcements (adrian_otto, 16:03:35)
  3. Review Action Items (adrian_otto, 16:09:31)
    1. ACTION: adrian_otto to start an ML thread about Magnum functional gate tests taking forever to execute in OpenStack CI. (adrian_otto, 16:10:28)

  4. Bay node OS support in Magnum (adrian_otto, 16:14:20)
  5. Blueprint Review (adrian_otto, 16:24:27)
  6. Fedora atomic image generation: how to validate (adrian_otto, 16:25:42)
    1. https://blueprints.launchpad.net/magnum/+spec/fedora-atomic-image-build (adrian_otto, 16:25:48)
    2. https://review.openstack.org/287167 (adrian_otto, 16:25:53)

  7. Open Discussion (adrian_otto, 16:45:31)


Meeting ended at 17:00:05 UTC (full logs).

Action items

  1. adrian_otto to start an ML thread about Magnum functional gate tests taking forever to execute in OpenStack CI.


Action items, by person

  1. adrian_otto
    1. adrian_otto to start an ML thread about Magnum functional gate tests taking forever to execute in OpenStack CI.
  2. openstack
    1. adrian_otto to start an ML thread about Magnum functional gate tests taking forever to execute in OpenStack CI.


People present (lines said)

  1. adrian_otto (113)
  2. yolanda (48)
  3. Tango (15)
  4. Kennan (13)
  5. strigazi (13)
  6. hongbin (11)
  7. muralia_ (8)
  8. suro-patz (6)
  9. imtiaz (5)
  10. openstack (3)
  11. eghobo (2)
  12. juggler (1)
  13. dims (1)
  14. levi_b (1)
  15. rpothier (1)
  16. dane_leblanc (1)
  17. wznoinsk (1)
  18. jward (1)
  19. rochaporto (1)
  20. thomasem (1)


Generated by MeetBot 0.1.4.