#openstack-meeting-alt: containers
Meeting started by hongbin at 16:00:04 UTC
(full logs).
Meeting summary
-
- https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2016-05-31_1600_UTC
Today's agenda (hongbin,
16:00:11)
- Roll Call (hongbin, 16:00:16)
- Announcements (hongbin, 16:01:46)
- Review Action Items (hongbin, 16:03:57)
- Essential Blueprints Review (hongbin, 16:04:07)
- https://blueprints.launchpad.net/magnum/+spec/magnum-baremetal-full-support
(hongbin,
16:04:17)
- https://review.openstack.org/#/c/320968/
(hongbin,
16:05:21)
- https://blueprints.launchpad.net/magnum/+spec/user-guide
(hongbin,
16:07:16)
- https://blueprints.launchpad.net/magnum/+spec/bay-drivers
(hongbin,
16:09:52)
- https://review.openstack.org/#/c/296384/
(hongbin,
16:10:33)
- https://blueprints.launchpad.net/magnum/+spec/magnum-installation-guide
(hongbin,
16:12:49)
- https://review.openstack.org/#/c/319399/
(strigazi,
16:13:01)
- https://wiki.openstack.org/wiki/Neutron/LBaaS/HowToRun
(strigazi,
16:14:47)
- ACTION: hongbin send
a ML to lbaas team to ask for installation instruction (hongbin,
16:15:47)
- https://blueprints.launchpad.net/magnum/+spec/decouple-lbaas
(hongbin,
16:17:13)
- Magnum UI Subteam Update (bradjones) (hongbin, 16:18:08)
- Kuryr Integration Update (tango) (hongbin, 16:20:32)
- Other blueprints/Bugs/Reviews/Ideas (hongbin, 16:31:14)
- https://blueprints.launchpad.net/magnum/+spec/manually-manage-bay-nodes
the BP (hongbin,
16:31:29)
- Open Discussion (hongbin, 16:52:49)
Meeting ended at 16:59:08 UTC
(full logs).
Action items
- hongbin send a ML to lbaas team to ask for installation instruction
Action items, by person
- hongbin
- hongbin send a ML to lbaas team to ask for installation instruction
People present (lines said)
- hongbin (108)
- tango__ (28)
- strigazi (24)
- adrian_otto (24)
- rochaporto (8)
- muralia (5)
- kebray (4)
- openstack (3)
- juggler (1)
- mkrai (1)
- Drago (1)
- rpothier (1)
- jvgrant (1)
- dane_leblanc (1)
Generated by MeetBot 0.1.4.