#openstack-meeting-alt: containers

Meeting started by hongbin at 16:00:20 UTC (full logs).

Meeting summary

  1. Roll Call (hongbin, 16:00:25)
    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2016-08-02_1600_UTC Today's agenda (hongbin, 16:02:10)

  2. Announcements (hongbin, 16:02:43)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-July/100455.html (hongbin, 16:02:58)
    2. http://civs.cs.cornell.edu/cgi-bin/results.pl?id=E_15e176081cd9d2b1 (hongbin, 16:04:09)

  3. Review Action Items (hongbin, 16:05:16)
  4. Essential Blueprints Review (hongbin, 16:05:26)
    1. https://blueprints.launchpad.net/magnum/+spec/magnum-baremetal-full-support (hongbin, 16:05:37)
    2. https://blueprints.launchpad.net/magnum/+spec/user-guide (hongbin, 16:13:00)
    3. https://review.openstack.org/#/c/340670/3/doc/source/userguide.rst@327 (strigazi, 16:16:31)
    4. https://blueprints.launchpad.net/magnum/+spec/bay-drivers (hongbin, 16:20:36)

  5. Kuryr Integration Update (tango) (hongbin, 16:23:02)
  6. Other blueprints/Bugs/Reviews/Ideas (hongbin, 16:27:29)
    1. https://etherpad.openstack.org/p/magnum-newton-midcycle-topics (hongbin, 16:27:41)
    2. http://www.meetup.com/Docker-Austin/events/232067917/ (muralia_, 16:32:19)
    3. http://www.meetup.com/Docker-Austin/events/232067917/ (adrian_otto, 16:32:48)
    4. https://review.openstack.org/#/c/343060/ (hongbin, 16:34:23)
    5. ACTION: hongbin discuss with eliqiao for the microversion implementation (hongbin, 16:40:34)

  7. Open Discussion (hongbin, 16:44:26)


Meeting ended at 16:55:20 UTC (full logs).

Action items

  1. hongbin discuss with eliqiao for the microversion implementation


Action items, by person

  1. hongbin
    1. hongbin discuss with eliqiao for the microversion implementation


People present (lines said)

  1. hongbin (81)
  2. adrian_otto (22)
  3. strigazi (22)
  4. tonanhngo (15)
  5. rochaporto (12)
  6. muralia_ (10)
  7. yatin (7)
  8. jvgrant (6)
  9. Drago (5)
  10. openstack (4)
  11. rajiv__ (1)
  12. rpothier (1)
  13. dane_leblanc_ (1)
  14. eghobo (1)
  15. akhilakishore (1)
  16. vijendar (1)


Generated by MeetBot 0.1.4.