#openstack-meeting-alt: containers

Meeting started by hongbin at 16:01:20 UTC (full logs).

Meeting summary

  1. Roll Call (hongbin, 16:01:27)
    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2016-08-16_1600_UTC Today's agenda (hongbin, 16:01:53)

  2. Announcements (hongbin, 16:02:42)
  3. Review Action Items (hongbin, 16:03:17)
  4. Essential Blueprints Review (hongbin, 16:03:31)
    1. https://blueprints.launchpad.net/magnum/+spec/magnum-baremetal-full-support (hongbin, 16:03:43)
    2. https://blueprints.launchpad.net/magnum/+spec/user-guide (hongbin, 16:05:30)
    3. https://blueprints.launchpad.net/magnum/+spec/bay-drivers (hongbin, 16:13:10)

  5. Kuryr Integration Update (tango) (hongbin, 16:15:08)
  6. Other blueprints/Bugs/Reviews/Ideas (hongbin, 16:26:16)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-August/101380.html API status report (hongbin, 16:26:28)
    2. https://review.openstack.org/#/c/317368/ A proposed patch (hongbin, 16:26:34)
    3. http://docs.openstack.org/contributor-guide/api-guides.html (hongbin, 16:31:11)
    4. http://docs.openstack.org/contributor-guide/api-guides.html#how-to-document-your-openstack-api-service (hongbin, 16:31:51)
    5. ACTION: hongbin create a BP for API docs (hongbin, 16:44:33)

  7. Open Discussion (hongbin, 16:45:39)
    1. https://review.openstack.org/#/c/353726/ (jvgrant_, 16:46:36)
    2. https://review.openstack.org/#/c/354404/ (jvgrant_, 16:46:52)
    3. https://review.openstack.org/#/c/354436/ (jvgrant_, 16:46:59)
    4. ACTION: hongbin add rename-bay-to-cluster BP to teh meeting agenda (hongbin, 16:56:13)


Meeting ended at 17:00:32 UTC (full logs).

Action items

  1. hongbin create a BP for API docs
  2. hongbin add rename-bay-to-cluster BP to teh meeting agenda


Action items, by person

  1. hongbin
    1. hongbin create a BP for API docs
    2. hongbin add rename-bay-to-cluster BP to teh meeting agenda


People present (lines said)

  1. hongbin (98)
  2. tonanhngo (46)
  3. jvgrant_ (18)
  4. rajiv__ (12)
  5. adrian_otto (8)
  6. Drago1 (7)
  7. openstack (3)
  8. swatson__ (2)
  9. hieulq_ (1)
  10. eghobo (1)


Generated by MeetBot 0.1.4.