#openstack-meeting-alt: containers

Meeting started by hongbin at 16:00:32 UTC (full logs).

Meeting summary

  1. Roll Call (hongbin, 16:00:38)
    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2016-08-30_1600_UTC Today's agenda (hongbin, 16:01:43)

  2. Announcements (hongbin, 16:02:17)
  3. Review Action Items (hongbin, 16:05:18)
  4. Essential Blueprints Review (hongbin, 16:05:31)
    1. https://blueprints.launchpad.net/magnum/+spec/magnum-baremetal-full-support (hongbin, 16:05:43)
    2. https://blueprints.launchpad.net/magnum/+spec/user-guide (hongbin, 16:11:02)
    3. https://blueprints.launchpad.net/magnum/+spec/bay-drivers (hongbin, 16:14:46)
    4. https://blueprints.launchpad.net/magnum/+spec/rename-bay-to-cluster (hongbin, 16:27:00)
    5. https://review.openstack.org/#/c/362660/ - conf options (jvgrant_, 16:27:28)
    6. https://review.openstack.org/#/c/359470/ - ClusterTemplate db and internal references (jvgrant_, 16:28:07)
    7. https://review.openstack.org/#/c/360054/ - Certificate object and references (jvgrant_, 16:28:19)
    8. https://review.openstack.org/#/c/362485/ - Functional test updates (jvgrant_, 16:28:28)
    9. https://github.com/openstack/magnum/blob/master/doc/source/dev/reno.rst (hongbin, 16:33:54)

  5. Kuryr Integration Update (tango) (hongbin, 16:35:18)
  6. Other blueprints/Bugs/Reviews/Ideas (hongbin, 16:40:19)
    1. http://releases.openstack.org/newton/schedule.html Newton release scheduler (hongbin, 16:40:32)
    2. https://review.openstack.org/#/c/359249/ (strigazi, 16:42:41)
    3. AGREED: try to merge bay info, drivers, cluster renaming patches before freezing the magnum server repo (hongbin, 16:47:54)

  7. Open Discussion (hongbin, 16:57:34)


Meeting ended at 17:00:25 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. hongbin (79)
  2. strigazi (43)
  3. tonanhngo (31)
  4. muralia (26)
  5. jvgrant_ (15)
  6. adrian_otto (10)
  7. swatson (7)
  8. Drago (3)
  9. vijendar (3)
  10. rochaporto (3)
  11. openstack (3)
  12. rpothier (1)
  13. Hieu (1)
  14. eghobo (1)


Generated by MeetBot 0.1.4.