#openstack-meeting-alt: containers

Meeting started by adrian_otto at 16:00:14 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2016-10-04_1600_UTC Our Agenda (adrian_otto, 16:00:22)

  1. Roll Call (adrian_otto, 16:00:30)
  2. Announcements (adrian_otto, 16:03:06)
    1. http://www.openstack.org/ptg (adrian_otto, 16:03:28)

  3. Review Action Items (adrian_otto, 16:04:54)
    1. ACTION: adrian_otto follow up with Kuryr PTL to arrange a joined session (adrian_otto, 16:06:00)

  4. Essential Blueprint Review (adrian_otto, 16:06:16)
    1. https://blueprints.launchpad.net/magnum/+spec/magnum-baremetal-full-support (adrian_otto, 16:06:29)
    2. https://blueprints.launchpad.net/magnum/+spec/decouple-private-network (strigazi, 16:07:32)
    3. https://blueprints.launchpad.net/magnum/+spec/user-guide Magnum User Guide for Cloud Operator (tango) (adrian_otto, 16:13:31)
    4. https://blueprints.launchpad.net/magnum/+spec/bay-drivers COE Bay Drivers (muralia) (adrian_otto, 16:16:40)
    5. https://review.openstack.org/#/c/374906/ (muralia, 16:16:49)
    6. https://review.openstack.org/381940 (strigazi, 16:21:54)
    7. https://review.openstack.org/381940 (adrian_otto, 16:24:12)

  5. Other Blueprints/Bugs/Reviews/Ideas (adrian_otto, 16:26:08)
    1. ACTION: tonanhngo to lead an ML discussion to find potential solutions for secure Kuryr/Magnum integration. (adrian_otto, 16:32:59)
    2. https://github.com/openstack/heat-specs/blob/master/specs/liberty/upgrade-tests.rst Heat Grenade Gate (adrian_otto, 16:34:13)
    3. https://github.com/openstack/heat-specs/blob/master/specs/liberty/upgrade-tests.rst has a problem description section which would roughly apply to Magnum clusters as well. (adrian_otto, 16:39:47)

  6. Summit Session Planning (adrian_otto, 16:40:35)
    1. https://etherpad.openstack.org/p/ocata-magnum-topics Summit Session Planning Etherpad (adrian_otto, 16:40:59)
    2. https://etherpad.openstack.org/p/magnum-newton-midcycle-topics-restored-998 (Drago, 16:42:17)
    3. https://etherpad.openstack.org/p/magnum-ocata-summit-topics (strigazi, 16:42:23)
    4. https://etherpad.openstack.org/p/magnum-newton-midcycle-topics (adrian_otto, 16:43:04)
    5. https://etherpad.openstack.org/p/magnum-ocata-summit-topics (adrian_otto, 16:43:49)

  7. Open Discussion (adrian_otto, 16:54:41)


Meeting ended at 16:59:58 UTC (full logs).

Action items

  1. adrian_otto follow up with Kuryr PTL to arrange a joined session
  2. tonanhngo to lead an ML discussion to find potential solutions for secure Kuryr/Magnum integration.


Action items, by person

  1. adrian_otto
    1. adrian_otto follow up with Kuryr PTL to arrange a joined session
  2. tonanhngo
    1. tonanhngo to lead an ML discussion to find potential solutions for secure Kuryr/Magnum integration.


People present (lines said)

  1. adrian_otto (104)
  2. strigazi (40)
  3. Drago (23)
  4. tonanhngo (18)
  5. muralia (17)
  6. hongbin (10)
  7. openstack (4)
  8. jvgrant (3)
  9. Drago1 (2)
  10. hieulq_ (1)
  11. swatson (1)
  12. eghobo (1)
  13. dane_leblanc_ (1)
  14. diga_ (1)


Generated by MeetBot 0.1.4.