#openstack-meeting-alt: containers

Meeting started by adrian_otto at 16:01:46 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2016-11-29_1600_UTC Our Agenda (adrian_otto, 16:02:21)

  1. Roll Call (adrian_otto, 16:02:25)
  2. Announcements (adrian_otto, 16:04:09)
    1. AGREED: we will skip our meeting on 2016-12-27 (adrian_otto, 16:06:09)

  3. Review Action Items (adrian_otto, 16:07:21)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-November/107613.html (strigazi, 16:08:43)

  4. Blueprints/Bugs/Reviews/Ideas (adrian_otto, 16:09:03)
    1. https://blueprints.launchpad.net/magnum/ocata Ocata Blueprints (adrian_otto, 16:09:36)
    2. https://blueprints.launchpad.net/magnum/+spec/nodegroups Nodegroups (Drago) (adrian_otto, 16:10:09)
    3. https://review.openstack.org/352734 Nodegroup Spec (adrian_otto, 16:11:13)
    4. https://blueprints.launchpad.net/magnum/+spec/nodegroups-heat (Drago_, 16:12:01)
    5. https://blueprints.launchpad.net/magnum/+spec/template-versioning Template Versioning (adrian_otto, 16:14:37)
    6. https://review.openstack.org/392327 WIP Spec for Template Versioning (adrian_otto, 16:15:42)
    7. https://etherpad.openstack.org/p/ocata-magnum-next-api Next API Etherpad (adrian_otto, 16:20:25)
    8. https://blueprints.launchpad.net/magnum/+spec/flatten-attributes Flatten Attributes (strigazi) (adrian_otto, 16:44:18)
    9. https://review.openstack.org/393094 Flatten Attributes Spec (adrian_otto, 16:45:31)
    10. https://blueprints.launchpad.net/magnum/+spec/secure-etcd-cluster-coe Secure Central Data store , etcd (yatin) (adrian_otto, 16:51:30)

  5. Open Discussion (adrian_otto, 16:55:45)


Meeting ended at 17:00:47 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. adrian_otto (72)
  2. strigazi (20)
  3. jvgrant (17)
  4. Drago1 (13)
  5. yatin (12)
  6. Drago_ (8)
  7. hongbin (7)
  8. tonanhngo (7)
  9. openstack (3)
  10. vijendar1 (2)
  11. randallburt (2)
  12. jasond (1)
  13. rpothier (1)


Generated by MeetBot 0.1.4.