#openstack-meeting-alt: containers
Meeting started by adrian_otto at 16:04:15 UTC
(full logs).
Meeting summary
-
- https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2016-12-20_1600_UTC
Our Agenda (adrian_otto,
16:04:53)
- Roll Call (adrian_otto, 16:04:58)
- Announcements (adrian_otto, 16:08:23)
- Review Action Items (adrian_otto, 16:09:27)
- Blueprints/Bugs/Reviews/Ideas (adrian_otto, 16:09:46)
- https://blueprints.launchpad.net/magnum/+spec/flatten-attributes
Flatten Attributes [strigazi] (adrian_otto,
16:10:01)
- https://review.openstack.org/395012
and https://review.openstack.org/392193 show WIP (adrian_otto,
16:12:04)
- https://blueprints.launchpad.net/magnum/+spec/nodegroups
Nedegroups [Drago] (adrian_otto,
16:12:43)
- https://review.openstack.org/#/c/352734/
(jvgrant,
16:13:00)
- https://review.openstack.org/352734
Reviewers please review this (adrian_otto,
16:13:41)
- https://blueprints.launchpad.net/magnum/+spec/secure-etcd-cluster-coe
Secure Central Data store(etcd) [yatin] (adrian_otto,
16:14:39)
- https://review.openstack.org/404782
merged (adrian_otto,
16:15:11)
- https://blueprints.launchpad.net/magnum/+spec/cluster-upgrades
Cluster Upgrades [strigazi] (adrian_otto,
16:16:29)
- Open Discussion (adrian_otto, 16:22:03)
- ACTION: adrian_otto
to add
http://lists.openstack.org/pipermail/openstack-dev/2016-November/107613.html
to our 2012-01-03 team meeting agenda. (adrian_otto,
16:32:16)
Meeting ended at 16:32:53 UTC
(full logs).
Action items
- adrian_otto to add http://lists.openstack.org/pipermail/openstack-dev/2016-November/107613.html to our 2012-01-03 team meeting agenda.
Action items, by person
- adrian_otto
- adrian_otto to add http://lists.openstack.org/pipermail/openstack-dev/2016-November/107613.html to our 2012-01-03 team meeting agenda.
- openstack
- adrian_otto to add http://lists.openstack.org/pipermail/openstack-dev/2016-November/107613.html to our 2012-01-03 team meeting agenda.
People present (lines said)
- adrian_otto (62)
- jvgrant (10)
- yatinkarel (8)
- juggler (5)
- vijendar_ (4)
- openstack (4)
- jasond (3)
- hongbin (3)
- chris_hultin (1)
Generated by MeetBot 0.1.4.