#openstack-meeting-alt: containers

Meeting started by adrian_otto at 16:00:00 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2017-01-03_1600_UTC Our Agenda (adrian_otto, 16:00:07)

  1. Roll Call (adrian_otto, 16:00:57)
  2. Announcements (adrian_otto, 16:04:02)
  3. Review Action Items (adrian_otto, 16:06:01)
  4. Blueprints/Bugs/Reviews/Ideas (adrian_otto, 16:06:27)
    1. https://review.openstack.org/#/c/352734/ (jvgrant, 16:08:19)

  5. Managing cluster drivers as individual distro packages (adrian_otto, 16:11:48)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-November/107613.html (adrian_otto, 16:11:57)
    2. ACTION: adrian_otto to respond to http://lists.openstack.org/pipermail/openstack-dev/2016-November/107613.html with a reference to this chat. (adrian_otto, 16:20:07)

  6. Open Discussion (adrian_otto, 16:20:31)
    1. https://blueprints.launchpad.net/magnum/+spec/osprofiler-support-in-magnum (hieulq_, 16:22:20)
    2. https://releases.openstack.org/ocata/schedule.html Ocata Release Schedule (adrian_otto, 16:26:53)


Meeting ended at 16:39:28 UTC (full logs).

Action items

  1. adrian_otto to respond to http://lists.openstack.org/pipermail/openstack-dev/2016-November/107613.html with a reference to this chat.


Action items, by person

  1. adrian_otto
    1. adrian_otto to respond to http://lists.openstack.org/pipermail/openstack-dev/2016-November/107613.html with a reference to this chat.
  2. openstack
    1. adrian_otto to respond to http://lists.openstack.org/pipermail/openstack-dev/2016-November/107613.html with a reference to this chat.


People present (lines said)

  1. adrian_otto (55)
  2. hieulq_ (16)
  3. hongbin (8)
  4. randallburt (8)
  5. Drago (5)
  6. jasond (4)
  7. jvgrant (4)
  8. openstack (3)
  9. randallburt1 (1)


Generated by MeetBot 0.1.4.