#openstack-meeting-alt: containers
Meeting started by juggler at 16:01:14 UTC
(full logs).
Meeting summary
-
- https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2017-04-25_1600_UTC
Our Agenda (adrian_otto,
16:01:43)
- Roll Call (juggler, 16:02:04)
- Announcements (juggler, 16:03:38)
- Review Action Items (juggler, 16:05:24)
- Blueprints/Bugs/Reviews/Ideas (juggler, 16:07:26)
- https://blueprints.launchpad.net/magnum/+spec/flatten-attributes
(juggler,
16:07:51)
- https://blueprints.launchpad.net/magnum/+spec/nodegroups
(juggler,
16:09:11)
- https://blueprints.launchpad.net/magnum/+spec/cluster-upgrades
(juggler,
16:11:43)
- Work Item (juggler, 16:12:30)
- 30mb compressed / uncompressed 111mb containerized heat-agent
based on alpine linux. https://hub.docker.com/r/strigazi/heat-container-agent/tags/
(juggler,
16:12:47)
- https://hub.docker.com/r/strigazi/heat-container-agent/tags/
30mb compressed / uncompressed 111mb containerized heat-agent based
on alpine linux. (juggler,
16:13:13)
- Open Discussion (juggler, 16:19:25)
- https://hub.docker.com/r/strigazi/heat-container-agent/~/dockerfile/
is pretty thin :-) (adrian_otto,
16:19:36)
- ACTION: adrian_otto
to update team meeting schedule to */2 weeks (juggler,
16:21:41)
Meeting ended at 16:26:03 UTC
(full logs).
Action items
- adrian_otto to update team meeting schedule to */2 weeks
Action items, by person
- adrian_otto
- adrian_otto to update team meeting schedule to */2 weeks
People present (lines said)
- juggler (54)
- adrian_otto (34)
- strigazi (25)
- tonanhngo (6)
- openstack (3)
- tmorin1 (1)
Generated by MeetBot 0.1.4.