#openstack-meeting-alt: containers

Meeting started by adrian_otto at 16:01:29 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2017-05-30_1600_UTC Our Agenda (adrian_otto, 16:01:54)

  1. Roll Call (adrian_otto, 16:01:58)
  2. Announcements (adrian_otto, 16:04:32)
  3. Review Action Items (adrian_otto, 16:09:21)
    1. ACTION: adrian_otto to target https://blueprints.launchpad.net/magnum/+spec/integrate-kuryr-kubernetes for Pike, with a comment that it's okay for this to slip to Queens if needed. (adrian_otto, 16:10:08)

  4. Blueprints/Bugs/Reviews/Ideas (adrian_otto, 16:10:38)
  5. Open Discussion (adrian_otto, 16:33:59)


Meeting ended at 16:36:12 UTC (full logs).

Action items

  1. adrian_otto to target https://blueprints.launchpad.net/magnum/+spec/integrate-kuryr-kubernetes for Pike, with a comment that it's okay for this to slip to Queens if needed.


Action items, by person

  1. adrian_otto
    1. adrian_otto to target https://blueprints.launchpad.net/magnum/+spec/integrate-kuryr-kubernetes for Pike, with a comment that it's okay for this to slip to Queens if needed.


People present (lines said)

  1. adrian_otto (36)
  2. strigazi (36)
  3. tonanhngo (7)
  4. openstack (3)
  5. ArchiFleKs (1)


Generated by MeetBot 0.1.4.