#openstack-meeting-alt: containers

Meeting started by strigazi at 16:01:47 UTC (full logs).

Meeting summary

  1. Roll Call (strigazi, 16:02:03)
    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2017-09-05_1600_UTC (strigazi, 16:04:38)

  2. Announcements (strigazi, 16:04:48)
    1. https://governance.openstack.org/tc/goals/queens/split-tempest-plugins.html (strigazi, 16:05:26)

  3. Review Action Items (strigazi, 16:05:38)
    1. https://etherpad.openstack.org/p/magnum-queens-planning (strigazi, 16:05:59)

  4. Essential Blueprints Review (strigazi, 16:07:45)
    1. https://review.openstack.org/#/c/468816/ (strigazi, 16:18:01)
    2. ACTION: strigazi to target BPs for specific queens milestones (strigazi, 16:23:44)
    3. https://review.openstack.org/#/c/499842/ + a backport (mnaser, 16:28:22)
    4. AGREED: release magnum 5.0.2 at 2017-09-14 (strigazi, 16:31:45)

  5. Open Discussion (strigazi, 16:31:56)


Meeting ended at 16:36:28 UTC (full logs).

Action items

  1. strigazi to target BPs for specific queens milestones


Action items, by person

  1. strigazi
    1. strigazi to target BPs for specific queens milestones


People present (lines said)

  1. strigazi (63)
  2. mnaser (24)
  3. ykarel (10)
  4. slunkad (6)
  5. mvpnitesh (4)
  6. openstack (3)
  7. adrian_otto (2)


Generated by MeetBot 0.1.4.