#openstack-containers: containers
Meeting started by strigazi at 10:00:03 UTC
(full logs).
Meeting summary
- Roll Call (strigazi, 10:00:11)
- PTG-Recap (strigazi, 10:02:46)
- https://etherpad.openstack.org/p/magnum-ptg-rocky
(strigazi,
10:03:24)
- meeting topics for next week (strigazi, 10:15:48)
- ACTION: strigazi to
report back on cluster upgrades (strigazi,
10:16:18)
- https://bugs.launchpad.net/magnum/+bug/1752433
(strigazi,
10:16:38)
- ACTION: strigazi to
follow-up the status of trust rotation with the heat team
(strigazi,
10:17:06)
- ACTION: flwang to
report back for cotyledon or oslo.service (strigazi,
10:23:53)
- ACTION: flwang to
five feedback on calico (strigazi,
10:24:09)
- ACTION: strigazi to
test kubernetes dashboard with calico (strigazi,
10:25:50)
- ACTION: slunkad to
propose a new structure for magnum's docs (strigazi,
10:25:59)
Meeting ended at 10:32:20 UTC
(full logs).
Action items
- strigazi to report back on cluster upgrades
- strigazi to follow-up the status of trust rotation with the heat team
- flwang to report back for cotyledon or oslo.service
- flwang to five feedback on calico
- strigazi to test kubernetes dashboard with calico
- slunkad to propose a new structure for magnum's docs
Action items, by person
- flwang
- flwang to report back for cotyledon or oslo.service
- flwang to five feedback on calico
- strigazi
- strigazi to report back on cluster upgrades
- strigazi to follow-up the status of trust rotation with the heat team
- strigazi to test kubernetes dashboard with calico
People present (lines said)
- strigazi (59)
- flwang (13)
- slunkad_ (9)
- openstack (5)
Generated by MeetBot 0.1.4.