#openstack-meeting-4: craton

Meeting started by sarob at 15:00:48 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/craton (sarob, 15:03:33)

  1. what's phase 1 stuff (sarob, 15:04:00)
    1. ACTION: sarob add when to move to openstack github org to next weeks agenda (sarob, 15:10:21)
    2. ACTION: hyprash, anton: researching https://github.com/rackerlabs/craton/issues/63 (sarob, 15:19:43)

  2. follow up action items from last week (sarob, 15:20:58)
    1. http://eavesdrop.openstack.org/meetings/craton/2016/craton.2016-05-23-14.31.html (sarob, 15:21:02)
    2. item 1 we just pushed to next week (sarob, 15:21:36)
    3. item 2 jimbaker describe integration with external rest api-based cmdb (such as rackspace core) (sarob, 15:21:57)
    4. https://github.com/rackerlabs/craton/issues/2 (sarob, 15:23:30)
    5. ACTION: jimbaker follow up on describe, post issue on integration with external rest api-based cmdb (such as rackspace core, oneops) (sarob, 15:28:01)

  3. new topics (sarob, 15:29:03)


Meeting ended at 15:33:25 UTC (full logs).

Action items

  1. sarob add when to move to openstack github org to next weeks agenda
  2. hyprash, anton: researching https://github.com/rackerlabs/craton/issues/63
  3. jimbaker follow up on describe, post issue on integration with external rest api-based cmdb (such as rackspace core, oneops)


Action items, by person

  1. openstack
    1. sarob add when to move to openstack github org to next weeks agenda
  2. sarob
    1. sarob add when to move to openstack github org to next weeks agenda
  3. UNASSIGNED
    1. hyprash, anton: researching https://github.com/rackerlabs/craton/issues/63
    2. jimbaker follow up on describe, post issue on integration with external rest api-based cmdb (such as rackspace core, oneops)


People present (lines said)

  1. sarob (65)
  2. sulo (45)
  3. sigmavirus24 (6)
  4. openstack (3)


Generated by MeetBot 0.1.4.