#openstack-meeting-4: craton

Meeting started by jimbaker at 14:59:41 UTC (full logs).

Meeting summary

    1. ACTION: b3rnard0 youtube demo link (jimbaker, 15:03:33)
    2. http://eavesdrop.openstack.org/meetings/craton/2016/craton.2016-06-13-15.15.html (sulo, 15:12:30)

  1. action items from last week (jimbaker, 15:14:24)
    1. ACTION: rainya to draft etherpad note to openstack-dev with jimbaker (rainya, 15:32:28)
    2. ACTION: rainya to draft etherpad note to openstack-dev with jimbaker (jimbaker, 15:32:47)
    3. ACTION: jimbaker works with sarob re outstanding openstack infra issues (jimbaker, 15:37:01)

  2. outstanding issues (jimbaker, 15:49:14)
  3. wrap up (jimbaker, 15:55:43)


Meeting ended at 15:58:49 UTC (full logs).

Action items

  1. b3rnard0 youtube demo link
  2. rainya to draft etherpad note to openstack-dev with jimbaker
  3. rainya to draft etherpad note to openstack-dev with jimbaker
  4. jimbaker works with sarob re outstanding openstack infra issues


Action items, by person

  1. jimbaker
    1. rainya to draft etherpad note to openstack-dev with jimbaker
    2. rainya to draft etherpad note to openstack-dev with jimbaker
    3. jimbaker works with sarob re outstanding openstack infra issues
  2. openstack
    1. rainya to draft etherpad note to openstack-dev with jimbaker
    2. rainya to draft etherpad note to openstack-dev with jimbaker
    3. jimbaker works with sarob re outstanding openstack infra issues
  3. rainya
    1. rainya to draft etherpad note to openstack-dev with jimbaker
    2. rainya to draft etherpad note to openstack-dev with jimbaker
  4. sarob
    1. jimbaker works with sarob re outstanding openstack infra issues


People present (lines said)

  1. jimbaker (109)
  2. sarob (48)
  3. rainya (17)
  4. sulo (7)
  5. openstack (3)
  6. rainya_ (1)
  7. MeganR (1)
  8. cmspence (1)


Generated by MeetBot 0.1.4.