#openstack-meeting-4: craton

Meeting started by jimbaker at 14:59:31 UTC (full logs).

Meeting summary

  1. agenda setting (jimbaker, 15:00:48)
    1. ACTION: jimbaker will work with sarob to get the link appropriately patched from old bad wiki to etherpad (jimbaker, 15:11:24)

  2. midcycle meetup (jimbaker, 15:13:38)
    1. ACTION: jimbaker will announce our midcycle meetup on openstack-dev (jimbaker, 15:26:57)

  3. retrospective and phase 2 planning (jimbaker, 15:29:21)
    1. https://etherpad.openstack.org/p/craton-phase2-planning (jimbaker, 15:29:46)

  4. current work (jimbaker, 15:43:10)
  5. questions? (jimbaker, 15:54:36)


Meeting ended at 15:58:22 UTC (full logs).

Action items

  1. jimbaker will work with sarob to get the link appropriately patched from old bad wiki to etherpad
  2. jimbaker will announce our midcycle meetup on openstack-dev


Action items, by person

  1. jimbaker
    1. jimbaker will work with sarob to get the link appropriately patched from old bad wiki to etherpad
    2. jimbaker will announce our midcycle meetup on openstack-dev
  2. openstack
    1. jimbaker will announce our midcycle meetup on openstack-dev
  3. sarob
    1. jimbaker will work with sarob to get the link appropriately patched from old bad wiki to etherpad


People present (lines said)

  1. jimbaker (82)
  2. sulo (28)
  3. sarob (17)
  4. sigmavirus24 (7)
  5. Zucan (6)
  6. openstack (3)
  7. turvey (2)
  8. cmspence (2)


Generated by MeetBot 0.1.4.