#openstack-meeting-4: craton

Meeting started by jimbaker at 14:58:52 UTC (full logs).

Meeting summary

  1. community (jimbaker, 15:00:09)
  2. open action items (jimbaker, 15:10:52)
    1. ACTION: jimbaker sulo cleanup github branches in prep for move over to openstack infra (jimbaker, 15:16:22)

  3. FLT005 acceptance criteria (jimbaker, 15:17:32)
    1. https://specs.openstack.org/openstack/openstack-user-stories/user-stories/proposed/fleet-management.html (jimbaker, 15:17:46)

  4. inventory modeling discussion (jimbaker, 15:25:54)
  5. taskflow (jimbaker, 15:33:28)
  6. oneops (jimbaker, 15:40:59)
  7. horizon integration (jimbaker, 15:47:25)
    1. ACTION: cmspence facilitates horizon storyboarding with respect to FLT005 (jimbaker, 15:55:50)

  8. further questions? (jimbaker, 15:56:50)


Meeting ended at 15:58:35 UTC (full logs).

Action items

  1. jimbaker sulo cleanup github branches in prep for move over to openstack infra
  2. cmspence facilitates horizon storyboarding with respect to FLT005


Action items, by person

  1. cmspence
    1. cmspence facilitates horizon storyboarding with respect to FLT005
  2. jimbaker
    1. jimbaker sulo cleanup github branches in prep for move over to openstack infra
  3. openstack
    1. jimbaker sulo cleanup github branches in prep for move over to openstack infra
  4. sulo
    1. jimbaker sulo cleanup github branches in prep for move over to openstack infra


People present (lines said)

  1. jimbaker (103)
  2. sulo (25)
  3. sarob (14)
  4. cmspence (12)
  5. openstack (3)
  6. rainya (2)
  7. turvey (2)
  8. sigmavirus (2)
  9. _sarob (1)


Generated by MeetBot 0.1.4.