#openstack-meeting-4: craton

Meeting started by Mitschke_ at 15:01:16 UTC (full logs).

Meeting summary

    1. ACTION: sulo Set up working cluster with fake data to support horizon intergration (Mitschke_, 15:07:47)
    2. ACTION: cmspence Break up inventory CLI tasks and work with Horizon devs (Mitschke_, 15:08:51)
    3. ACTION: sulo Cleanup inventory population script (Mitschke_, 15:09:10)


Meeting ended at 15:24:56 UTC (full logs).

Action items

  1. sulo Set up working cluster with fake data to support horizon intergration
  2. cmspence Break up inventory CLI tasks and work with Horizon devs
  3. sulo Cleanup inventory population script


Action items, by person

  1. cmspence
    1. cmspence Break up inventory CLI tasks and work with Horizon devs
  2. sulo
    1. sulo Set up working cluster with fake data to support horizon intergration
    2. sulo Cleanup inventory population script


People present (lines said)

  1. Mitschke_ (16)
  2. sulo (8)
  3. cmspence (6)
  4. openstack (3)
  5. Zucan (1)
  6. syed_ (1)
  7. sigmavirus (1)


Generated by MeetBot 0.1.4.