#openstack-meeting-4: craton

Meeting started by jimbaker at 15:01:06 UTC (full logs).

Meeting summary

  1. roll call (jimbaker, 15:02:41)
  2. action items (jimbaker, 15:09:27)
  3. midcycle meetup (jimbaker, 15:25:10)
    1. ACTION: jimbaker works with Mitschke to get everyone on the google share calendar (jimbaker, 15:37:04)
    2. ACTION: jimbaker, cmspence drive midcycle prep, including horizon demo (jimbaker, 15:38:16)

  4. open issues (jimbaker, 15:39:37)
    1. https://bugs.launchpad.net/craton (sulo, 15:42:42)


Meeting ended at 15:59:51 UTC (full logs).

Action items

  1. jimbaker works with Mitschke to get everyone on the google share calendar
  2. jimbaker, cmspence drive midcycle prep, including horizon demo


Action items, by person

  1. cmspence
    1. jimbaker, cmspence drive midcycle prep, including horizon demo
  2. jimbaker
    1. jimbaker works with Mitschke to get everyone on the google share calendar
    2. jimbaker, cmspence drive midcycle prep, including horizon demo


People present (lines said)

  1. jimbaker (100)
  2. sulo (40)
  3. cmspence (14)
  4. palendae (9)
  5. Zucan (9)
  6. syed_ (7)
  7. ediardo (6)
  8. openstack (3)
  9. sigmavirus (3)
  10. rainya (2)
  11. lcastell (1)


Generated by MeetBot 0.1.4.