#openstack-meeting-4: craton

Meeting started by jimbaker at 15:03:08 UTC (full logs).

Meeting summary

  1. roll call (jimbaker, 15:03:30)
  2. development progress (jimbaker, 15:07:39)
    1. AGREED: jimbaker will discuss dev blockers, speed bumps at each dev meeting going forward (jimbaker, 15:40:04)
    2. https://www.irccloud.com/pastebin/Cz4qvvGg/ (syed_, 15:41:09)
    3. https://gist.github.com/ahsan518/4c9fc46896bd4ba801b8b1a12de7a6bb (syed_, 15:41:23)
    4. ACTION: jimbaker works with syed_ on formalizing functional testing for cratonclient, after some exploratory testing code is written (jimbaker, 15:41:29)

  3. openstack ansible (jimbaker, 15:48:22)
  4. other questions? (jimbaker, 15:56:59)


Meeting ended at 15:59:30 UTC (full logs).

Action items

  1. jimbaker works with syed_ on formalizing functional testing for cratonclient, after some exploratory testing code is written


Action items, by person

  1. jimbaker
    1. jimbaker works with syed_ on formalizing functional testing for cratonclient, after some exploratory testing code is written
  2. syed_
    1. jimbaker works with syed_ on formalizing functional testing for cratonclient, after some exploratory testing code is written


People present (lines said)

  1. jimbaker (69)
  2. syed_ (21)
  3. sulo (9)
  4. sigmavirus (7)
  5. chrisspencer (6)
  6. openstack (6)
  7. jovon (4)
  8. turvey (2)


Generated by MeetBot 0.1.4.