#openstack-meeting-4: craton

Meeting started by sigmavirus at 15:00:03 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/craton-meetings (sigmavirus, 15:00:51)

  1. roll call (sigmavirus, 15:00:58)
  2. updates (sigmavirus, 15:02:16)
    1. ACTION: jimbaker and sulo to send summaries from Barcelona to the mailing list with the [craton] tag so we can all live vicariously through their memories (sigmavirus, 15:13:17)

  3. Q&A/Wrap-up (sigmavirus, 15:13:39)
    1. Ending the meeting early as there's not much to discuss (sigmavirus, 15:14:42)


Meeting ended at 15:14:44 UTC (full logs).

Action items

  1. jimbaker and sulo to send summaries from Barcelona to the mailing list with the [craton] tag so we can all live vicariously through their memories


Action items, by person

  1. jimbaker
    1. jimbaker and sulo to send summaries from Barcelona to the mailing list with the [craton] tag so we can all live vicariously through their memories


People present (lines said)

  1. sigmavirus (21)
  2. syed_ (8)
  3. openstack (4)
  4. lcastell (3)
  5. jovon (2)
  6. chrisspencer (2)
  7. jimbaker (0)


Generated by MeetBot 0.1.4.