#openstack-meeting-4: craton

Meeting started by sigmavirus at 15:00:07 UTC (full logs).

Meeting summary

    1. HELP: (sigmavirus, 15:00:55)

  1. roll call (sigmavirus, 15:01:03)
    1. https://etherpad.openstack.org/p/craton-meetings (sigmavirus, 15:01:14)
    2. http://eavesdrop.openstack.org/meetings/craton/2016/craton.2016-10-31-15.00.txt (sigmavirus, 15:02:12)

  2. Review action items (sigmavirus, 15:02:42)
    1. We'll carry forward the action item for jimbaker and sulo to do a summary/write-up for the summit meetings (sigmavirus, 15:03:04)
    2. ACTION: jimbaker to send summary to openstack-dev with [craton] tag from what happened in Barcelona (sigmavirus, 15:03:31)
    3. ACTION: sulo to send summary to openstack-dev with [craton] tag from what happened in Barcelona (sigmavirus, 15:03:35)

  3. updates (sigmavirus, 15:04:03)
  4. Patches needing code review (sigmavirus, 15:13:08)
    1. https://review.openstack.org/393910 (sigmavirus, 15:13:57)

  5. Q&A / Wrap up / Idle chatter (sigmavirus, 15:15:33)
  6. End meeting (sigmavirus, 15:17:56)
    1. Only 3 of us showed up so we're ending early this week (sigmavirus, 15:18:07)


Meeting ended at 15:18:09 UTC (full logs).

Action items

  1. jimbaker to send summary to openstack-dev with [craton] tag from what happened in Barcelona
  2. sulo to send summary to openstack-dev with [craton] tag from what happened in Barcelona


Action items, by person

  1. jimbaker
    1. jimbaker to send summary to openstack-dev with [craton] tag from what happened in Barcelona
  2. openstack
    1. jimbaker to send summary to openstack-dev with [craton] tag from what happened in Barcelona
    2. sulo to send summary to openstack-dev with [craton] tag from what happened in Barcelona
  3. sulo
    1. sulo to send summary to openstack-dev with [craton] tag from what happened in Barcelona


People present (lines said)

  1. sigmavirus (40)
  2. sulo (22)
  3. openstack (5)
  4. chrisspencer (5)
  5. jimbaker (0)


Generated by MeetBot 0.1.4.