#openstack-meeting-4: craton

Meeting started by jimbaker at 15:00:07 UTC (full logs).

Meeting summary

    1. https://review.openstack.org/409281 (sigmavirus, 15:15:50)
    2. That link is to a specification that will explain our choice of URL structure/semantics. Please review and contribute to the design and discussion (sigmavirus, 15:16:27)

  1. week planning (jimbaker, 15:18:00)
    1. ACTION: sigmavirus to send message to openstack-dev cancelling next two meetings (sigmavirus, 15:39:27)


Meeting ended at 15:40:26 UTC (full logs).

Action items

  1. sigmavirus to send message to openstack-dev cancelling next two meetings


Action items, by person

  1. openstack
    1. sigmavirus to send message to openstack-dev cancelling next two meetings
  2. sigmavirus
    1. sigmavirus to send message to openstack-dev cancelling next two meetings


People present (lines said)

  1. jimbaker (42)
  2. sigmavirus (19)
  3. Syed__ (12)
  4. git-harry (4)
  5. openstack (3)


Generated by MeetBot 0.1.4.