#openstack-meeting: crossproject

Meeting started by ttx at 21:03:34 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/CrossProjectMeeting (ttx, 21:03:42)

  1. Status update on novanet2neutron (ttx, 21:03:50)
    1. https://wiki.openstack.org/wiki/Meetings/Nova-nettoNeutronMigration (anteaya, 21:04:26)
    2. https://review.openstack.org/148260 (anteaya, 21:06:09)

  2. API_Working_Group update (ttx, 21:13:25)
    1. WG has agreed to use 1 repo (ttx, 21:14:03)
    2. http://lists.openstack.org/pipermail/openstack-dev/2015-January/055687.html (ttx, 21:14:08)
    3. WG has agreed to use the api-wg repo (ttx, 21:14:13)
    4. http://lists.openstack.org/pipermail/openstack-dev/2015-February/056227.html (ttx, 21:14:17)
    5. Of course things can change in the future but, at this point in the API WG's life, we feel the above are the most appropriate. They were good suggestions that provoked some interesting discussion but we'll just have to be more diligent about engaging the CPLs (ttx, 21:14:25)
    6. https://review.openstack.org/#/c/145579/ (ttx, 21:14:41)

  3. EOL stable/icehouse (a.k.a. "fixing stable branches for good") (ttx, 21:16:21)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-February/056366.html (ttx, 21:16:53)
    2. ACTION: ttx to ask stable-maint-core to get incolved in stable gate maint (ttx, 21:44:56)

  4. openstack-specs discussion (ttx, 21:45:26)
    1. ACTION: ttx to add https://review.openstack.org/#/c/145544/ to next week TC agenda (ttx, 21:46:25)
    2. http://lists.openstack.org/pipermail/openstack-operators/2015-January/006082.html (ttx, 21:48:53)
    3. http://cdn.meme.am/instances/500x/59033410.jpg (dhellmann, 21:51:57)

  5. Open discussion & announcements (ttx, 22:00:05)


Meeting ended at 22:01:40 UTC (full logs).

Action items

  1. ttx to ask stable-maint-core to get incolved in stable gate maint
  2. ttx to add https://review.openstack.org/#/c/145544/ to next week TC agenda


Action items, by person

  1. openstack
    1. ttx to add https://review.openstack.org/#/c/145544/ to next week TC agenda
  2. ttx
    1. ttx to ask stable-maint-core to get incolved in stable gate maint
    2. ttx to add https://review.openstack.org/#/c/145544/ to next week TC agenda


People present (lines said)

  1. ttx (109)
  2. anteaya (45)
  3. jogo (43)
  4. dhellmann (37)
  5. morganfainberg (36)
  6. mikal (33)
  7. sdague (27)
  8. ihrachyshka (26)
  9. dansmith (21)
  10. apevec (12)
  11. mtreinish (12)
  12. jokke_ (9)
  13. Rockyg (8)
  14. lifeless (8)
  15. bknudson (6)
  16. clarkb (3)
  17. openstack (3)
  18. eglynn (2)
  19. jungleboyj (1)
  20. SergeyLukjanov (1)
  21. chmouel (1)
  22. asalkeld (1)
  23. thingee (1)
  24. annegentle (1)
  25. markmcclain (1)


Generated by MeetBot 0.1.4.