#openstack-meeting-alt: cue

Meeting started by sputnik13 at 18:02:38 UTC (full logs).

Meeting summary

  1. integration testing approach (sputnik13, 18:05:45)
    1. http://eavesdrop.openstack.org/meetings/cue/2015/cue.2015-04-14-18.07.txt (esmute, 18:06:39)
    2. http://eavesdrop.openstack.org/meetings/cue/2015/cue.2015-04-14-18.07.html (sputnik13, 18:06:57)
    3. https://review.openstack.org/#/c/177984/ (esmute, 18:10:26)
    4. https://review.openstack.org/#/c/175524/ this patch covers Rally integration into Cue and a e2e scenario test which creates, verifies and deletes a cluster (davideagnello, 18:11:19)
    5. https://review.openstack.org/#/c/177984/ (sputnik13, 18:13:55)
    6. https://review.openstack.org/#/c/175524/ (sputnik13, 18:14:05)
    7. ACTION: davideagnello investigate how to run rally tests in CI gate (sputnik13, 18:18:18)
    8. ACTION: esmute enable automatic tempest testing for all cue project repos (sputnik13, 18:20:05)
    9. AGREED: using both tempest and rally for testing but for different types of tests (integration and scenario respectively) (sputnik13, 18:21:08)
    10. https://wiki.debian.org/MeetBot (sputnik13, 18:21:44)

  2. cue stickers and t-shirt (sputnik13, 18:23:57)
    1. http://snag.gy/ihaRb.jpg (sputnik13, 18:25:58)

  3. open discussion (sputnik13, 18:33:31)
    1. http://www.sqlalchemy.org/support.html#irc (sputnik13, 18:38:10)
    2. http://www.skagitbrew.com (sputnik13, 18:40:49)


Meeting ended at 18:46:34 UTC (full logs).

Action items

  1. davideagnello investigate how to run rally tests in CI gate
  2. esmute enable automatic tempest testing for all cue project repos


Action items, by person

  1. davideagnello
    1. davideagnello investigate how to run rally tests in CI gate
  2. esmute
    1. esmute enable automatic tempest testing for all cue project repos


People present (lines said)

  1. sputnik13 (90)
  2. esmute (35)
  3. davideagnello (22)
  4. abitha (6)
  5. openstack (3)
  6. danielallegood (3)


Generated by MeetBot 0.1.4.